This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68649 - perl-5.8.0 package needs to obsolete perl-libnet
perl-5.8.0 package needs to obsolete perl-libnet
Status: CLOSED DUPLICATE of bug 68379
Product: Red Hat Public Beta
Classification: Retired
Component: perl (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-11 22:10 EDT by Jonathan Kamens
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 17:38:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-07-11 22:10:38 EDT
file /usr/share/man/man3/Net::Cmd.3pm.gz from install of perl-5.8.0-29 conflicts
with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::Domain.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::FTP.3pm.gz from install of perl-5.8.0-29 conflicts
with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::NNTP.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::Netrc.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::POP3.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::SMTP.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::Time.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
file /usr/share/man/man3/Net::libnetFAQ.3pm.gz from install of perl-5.8.0-29
conflicts with file from package perl-libnet-1.0901-17
Comment 1 Michael Young 2002-07-12 04:15:03 EDT
This may be due to perl-libnet not being upgraded, because rpm thinks that
1.0901-17 from 7.3 is newer than 1.12-25 in limbo. See bug 68379 .
Comment 2 Chip Turner 2002-07-17 17:37:58 EDT
[root@maxrod root]# rpm -qv perl
perl-5.8.0-38
[root@maxrod root]# rpm -q --obsoletes perl
perl-NDBM_File  
perl-Digest-MD5  
perl-MIME-Base64  
perl-libnet

This is now fixed in rawhide.
Comment 3 Jay Turner 2002-07-29 13:42:10 EDT

*** This bug has been marked as a duplicate of 68379 ***

Note You need to log in before you can comment on or make changes to this bug.