Bug 68678 - inconsistent icons on warning dialog boxes
Summary: inconsistent icons on warning dialog boxes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-12 15:01 UTC by Tammy Fox
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 15:01:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-12 15:01:50 UTC
The warning dialog boxes that pop up from selecting the 3 options on the
Automatic Partitioning screen don't have the correct icon. It should
be a warning icon instead of a question icon since the title says Warning.

The error dialog box entitled Partition Request Sanity Check Error should
be an error icon instead of a tip.

Comment 1 Michael Fulbright 2002-07-12 20:44:34 UTC
Fixed.

Comment 2 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.