Bug 68684 - listings package is out of date
listings package is out of date
Status: CLOSED DUPLICATE of bug 58650
Product: Red Hat Public Beta
Classification: Retired
Component: tetex (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-07-12 11:33 EDT by Horst H. von Brand
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-12 11:33:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2002-07-12 11:33:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
The listings package shipped with teTeX is broken (it crashes when used in the
article document style due to no chapter counter). This is fixed in the latest
release of listings from CTAN

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Create a LaTeX document that uses listings
2.Run latex on it

Actual Results:  LaTeX stops: No chapter counter

Expected Results:  Should work fine

Additional info:
Comment 1 Tim Waugh 2002-07-12 11:40:58 EDT
Yep, you already reported this!  Thanks. 

*** This bug has been marked as a duplicate of 58650 ***

Note You need to log in before you can comment on or make changes to this bug.