Bug 68704 - missing BuildRequire for libgnomeprint.la
missing BuildRequire for libgnomeprint.la
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-12 13:06 EDT by sean
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 13:21:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snippet from end of build (3.08 KB, text/plain)
2002-07-12 13:21 EDT, sean
no flags Details

  None (edit)
Description sean 2002-07-12 13:06:18 EDT
Description of Problem:
Where do I get libgnomeprint.la? Is there a missing BuildRequire?

Build  fails without it.


Version-Release number of selected component (if applicable):
1.0.8-1 and 2

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

I've used the most recent gnome-print and libgnomeprint:

[root]# rpm -qa | grep libgnomeprint
libgnomeprint-devel-1.115.0-1
libgnomeprintui-1.115.0-2
libgnomeprint15-0.35-7
libgnomeprintui-devel-1.115.0-2
libgnomeprint-1.115.0-1
[root]# rpm -qa | grep gnome-print
gnome-print-devel-0.35-7
gnome-print-0.35-7
Comment 1 sean 2002-07-12 13:21:41 EDT
Created attachment 65164 [details]
snippet from end of build
Comment 2 Jeremy Katz 2002-07-12 16:33:59 EDT
The newer gtkhtml doesn't have the .la files anymore, so you'll need to make
sure none of the other gnome1 libs you have installed still have .la files.  If
some do and some don't, you get problems but we've moved to having all of the
rawhide packages not include the .la files because they serve no real purpose on
Linux.

Note You need to log in before you can comment on or make changes to this bug.