Bug 68754 - Glaring tooltip typo in default gnome panel.
Glaring tooltip typo in default gnome panel.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-13 10:44 EDT by Telsa Gwynne
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 21:36:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-07-13 10:44:06 EDT
Milan beta3 with Gnome. 

I have tons of GNOME consistency trivia, but will hold off on those until
I know whether they're RH or upstream, unless you want the lot for consistency?

This does need fixing though: the tooltip (at least in en_GB) for "lock
screen" mentions "teompairly" or some such. "temporarily" is better. Since
people are really really likely to see this I think it should be fixed
even if things like full stops and capitalisation across the whole desktop
aren't.
Comment 1 Havoc Pennington 2002-07-13 10:52:13 EDT
_Please_ file stuff like capitalization glitches upstream. It's incredibly
expensive for us to change that stuff downstream, we have to patch it, 
get the patches upstream, fork the po files, get them retranslated, total nightmare.

We can do this for glaring spelling errors, though we still have time to fix
those upstream as well, for now. Not going to patch capitalization issues in Red
Hat patches though.
Comment 2 Telsa Gwynne 2002-07-13 11:24:51 EDT
Yeah, I asked where because I remember your comments in #61863
about trivia bugs. Okay, b.g.o it is for those. I can probably
fix a lot myself there anyway.
Comment 3 Havoc Pennington 2002-12-13 21:36:16 EST
I'm assuming this is fixed in new GNOME packages.

Note You need to log in before you can comment on or make changes to this bug.