Bug 687856 - Installing qemu fails because of dependency on openbios-ppc
Installing qemu fails because of dependency on openbios-ppc
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
15
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-15 11:34 EDT by Jeremy Uchitel
Modified: 2013-01-09 06:49 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-15 16:33:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of yum when running 'yum install qemu' (3.80 KB, text/plain)
2011-03-15 11:34 EDT, Jeremy Uchitel
no flags Details

  None (edit)
Description Jeremy Uchitel 2011-03-15 11:34:17 EDT
Created attachment 485519 [details]
Output of yum when running 'yum install qemu'

Description of problem:


Version-Release number of selected component (if applicable):
qemu-0.14.0-2.fc15.x86_64

How reproducible:


Steps to Reproduce:
1. Install F15 Alpha
2. Run 'yum install qemu'
3.
  
Actual results:
Install fails because of qemu-system-ppc.x86_64 dependency on openbios-ppc

Expected results:
Install is successful.

Additional info:
The individual qemu sub-packages can be installed (excluding qemu-system-ppc) as a workaround, but this is not as convenient.
Comment 1 Jan ONDREJ 2011-03-15 16:22:51 EDT
I think problem is not in qemu, but in openbios package. Adding depends on to BZ#679179. Consider, if this bug should be closed as not-a-bug.
Comment 2 Jeremy Uchitel 2011-03-15 16:33:20 EDT
I think you're correct and will close this bug. Hopefully 679179 will get some attention soon.

Note You need to log in before you can comment on or make changes to this bug.