Bug 68790 - Unable to play mp3s in XMMS
Unable to play mp3s in XMMS
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-14 04:03 EDT by Need Real Name
Modified: 2014-03-16 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 06:42:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-14 04:03:15 EDT
Description of Problem:
XMMS will not play mp3's on my computer. It's not that you cannot hear the
sound, xmms just sits there and does nothing when I click the play button.

Version-Release number of selected component (if applicable):


How Reproducible:
Everytime

Steps to Reproduce:
1. use xmms to play an mp3
2. 
3. 

Actual Results:
xmms won't play

Expected Results:
xmms should play and I should hear the sound

Additional Information:
All other media players work. I can watch videos in xine, for example.

Running 'redhat-config-soundcard' works as well - I can hear Linus.

I have an ASUS A7M266-D motherboard with an on-board soundcard.

The kernel is using the cmpci sound module that shipped with Limbo.
Comment 1 Michael Schwendt 2002-07-14 11:36:52 EDT
Is this in KDE? Or in GNOME? Which Output Plugin is configured in XMMS?
Comment 2 Nathan G. Grennan 2002-07-14 13:41:00 EDT
Works for me, both playing mp3s from disk and streaming them.
Comment 3 Bill Nottingham 2002-07-14 21:41:24 EDT
Works for me as well.
Comment 4 Need Real Name 2002-07-15 02:40:08 EDT
This is from within Gnome.

I've tried changing the output plugin to all four available options, with no 
success.
Comment 5 Marius Andreiana 2002-07-15 06:42:45 EDT
might be something related to esd. I get this once in a while on redhat 7.3
Comment 6 Need Real Name 2002-07-16 12:00:50 EDT
I'm a bit baffled now. Deleting the .xmms directory, and a reboot of the machine
appears to have cured the problem. Perhaps the sound module got mangled when the
machine booted before. Weird.

Note You need to log in before you can comment on or make changes to this bug.