Bug 68801 - more segfaults while searching file
more segfaults while searching file
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: util-linux (Show other bugs)
beta3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
: 69703 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-14 12:50 EDT by Chris Ricker
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 17:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
core dump from more segfault (120.00 KB, application/octet-stream)
2002-07-14 12:51 EDT, Chris Ricker
no flags Details
strace of more segfaulting (15.67 KB, text/plain)
2002-07-14 12:52 EDT, Chris Ricker
no flags Details

  None (edit)
Description Chris Ricker 2002-07-14 12:50:52 EDT
running the command

more /usr/share/doc/postfix-1.1.11/HISTORY

and then typing

/SASL <return>
/ <return>

(searching for the RE SASL)

reliably produces a segfault for me
Comment 1 Chris Ricker 2002-07-14 12:51:39 EDT
Created attachment 65304 [details]
core dump from more segfault
Comment 2 Chris Ricker 2002-07-14 12:52:29 EDT
Created attachment 65305 [details]
strace of more segfaulting
Comment 3 Wade Minter 2002-07-16 18:27:20 EDT
Confirming.
Comment 4 Elliot Lee 2002-08-02 10:36:21 EDT
*** Bug 69703 has been marked as a duplicate of this bug. ***
Comment 5 Calvin Austin 2002-08-05 17:22:48 EDT
I installed the latest limbo over the weekend, (I was the other user who could
reproduce the crash) and could no longer reproduce the failure. I think the bug
was in libc, that more relies on,  the version of glibc in the newer update was
2.2.90-17
Comment 6 Elliot Lee 2002-08-08 11:17:40 EDT
Yay

Note You need to log in before you can comment on or make changes to this bug.