Bug 688034 - ibus-ui-gtk not running
ibus-ui-gtk not running
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
: 690337 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-16 01:17 EDT by 段洪义
Modified: 2011-03-25 03:00 EDT (History)
7 users (show)

See Also:
Fixed In Version: ibus-1.3.99.20110228-4.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-25 03:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description 段洪义 2011-03-16 01:17:09 EDT
I upgraded the system software to:

ibus-1.3.99.20110228-4.fc15.x86_64
ibus-gtk3-1.3.99.20110228-4.fc15.x86_64
ibus-gtk2-1.3.99.20110228-4.fc15.x86_64
ibus-libs-1.3.99.20110228-4.fc15.x86_64

But that /usr/libexec/ibus-ui-gtk can not run,So I re-install the following software.

ibus-1.3.99.20110127-4.fc15.x86_64
ibus-gtk3-1.3.99.20110127-4.fc15.x86_64
ibus-gtk2-1.3.99.20110127-4.fc15.x86_64
ibus-libs-1.3.99.20110127-4.fc15.x86_64


Well now,I think some reasons the /usr/share/ibus/ui/gtk/ can not boot.
Comment 1 段洪义 2011-03-16 01:19:18 EDT
Sorry,few less letters ;

Well now,I think some reasons the /usr/share/ibus/ui/gtk/main.py can not boot.
Comment 2 Daiki Ueno 2011-03-22 22:37:20 EDT
Reassigning to ibus.

Probably you are running ibus under GNOME-Shell?  If so, it seems to be an expected behavior, as I see the following message from the GTK panel if I run "ibus-daemon -rvx &":

 Exit because GNOME-Shell is running

See https://fedoraproject.org/wiki/I18N/InputMethods#GNOME-Shell
Comment 3 fujiwara 2011-03-22 23:43:00 EDT
Thanks for forwarding this.
I forgot the feature requires the patch of gnome-shell.
Probably an internal patch is required to check the dir /usr/share/gnome-shell/js/ui/status/ibus at the moment.
Comment 5 Fedora Update System 2011-03-23 00:54:40 EDT
ibus-1.3.99.20110228-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/ibus-1.3.99.20110228-4.fc15
Comment 6 fujiwara 2011-03-23 22:54:29 EDT
*** Bug 690337 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2011-03-25 03:00:22 EDT
ibus-1.3.99.20110228-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.