Bug 68810 - anaconda crash before install starts
Summary: anaconda crash before install starts
Status: CLOSED DUPLICATE of bug 68718
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-14 19:02 UTC by Olaf Schnapauff
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 19:12:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda debug output (65.24 KB, text/plain)
2002-07-14 19:03 UTC, Olaf Schnapauff
no flags Details

Description Olaf Schnapauff 2002-07-14 19:02:59 UTC
Description of Problem:
anaconda crash after/while formatting. output attached.

Comment 1 Olaf Schnapauff 2002-07-14 19:03:58 UTC
Created attachment 65312 [details]
anaconda debug output

Comment 2 Olaf Schnapauff 2002-07-14 19:36:01 UTC
Not selecting _any_ filesystem to be formatted allows the install to continue.

Comment 3 Jeremy Katz 2002-07-18 03:20:41 UTC

*** This bug has been marked as a duplicate of 68718 ***


Note You need to log in before you can comment on or make changes to this bug.