Bug 68817 - The perl-PDL description ends in the middle of a sentence
The perl-PDL description ends in the middle of a sentence
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: specspo (Show other bugs)
beta3
All Linux
medium Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-14 15:45 EDT by Göran Uddeborg
Modified: 2007-04-18 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 10:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2002-07-14 15:45:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
The description of the perl-PDL package ends in the middle of a sentence. 
Something like "entire array" (I guess!) should be added.

Version-Release number of selected component (if applicable):
C.po 1.162

How reproducible:
Always
Comment 1 Trond Eivind Glomsrxd 2002-07-15 12:12:09 EDT
cturner, tfox: Could you take a look at that description?
Comment 2 Chip Turner 2002-07-16 10:59:36 EDT
original desc was a copypaste from CPAN; updated it to make more sense in the
context of RHL
Comment 3 Jay Turner 2002-07-18 09:40:05 EDT
With the perl-PDL-2.3.2-7 package, I'm still seeing an RPM description which
appears to end in the middle of a sentence.  Just haven't rebuild the package?
Comment 4 Chip Turner 2002-07-18 10:32:38 EDT
"works for me":

[cturner@minbar i386]$ rpm -qpi perl-PDL-2.3.2-7.i386.rpm 
Name        : perl-PDL                     Relocations: (not relocateable)
Version     : 2.3.2                             Vendor: Red Hat, Inc.
Release     : 7                             Build Date: Tue 16 Jul 2002 11:08:15
AM EDT
Install date: (not installed)               Build Host: daffy.perf.redhat.com
Group       : Development/Libraries         Source RPM: perl-PDL-2.3.2-7.src.rpm
Size        : 5568441                          License: distributable
Packager    : cturner@redhat.com
URL         : http://search.cpan.org/search?mode=module&query=PDL
Summary     : PDL Perl module
Description :
PDL ("Perl Data Language") gives standard Perl the ability to
compactly store and speedily manipulate the large N-dimensional data
arrays which are the bread and butter of scientific computing.  PDL
turns perl in to a free, array-oriented, numerical language similar to
such commerical packages as IDL and MatLab.
Comment 5 Trond Eivind Glomsrxd 2002-07-18 10:37:34 EDT
This has not been fixed - C.po looks like this:

"PDL (\"Perl Data Language\") gives standard Perl the ability to\n"
"compactly store and speedily manipulate the large N-dimensional data\n"
"arrays which are the bread and butter of scientific computing.\n"
"\n"
"PDL turns perl in to a free, array-oriented, numerical language\n"
"similar to such commerical packages as IDL and MatLab. One can write\n"
"simple perl expressions to manipulate entire numerical arrays all at\n"
"once. For example, using PDL the perl variable $a can hold a 1024x1024\n"
"floating point image, it only takes 4MB of memory to store it and\n"
"expressions like $a=sqrt($a)+2 manipulate the"

I have no idea where you fixed it, but your description updates have not been
done correctly.
Comment 6 Trond Eivind Glomsrxd 2002-07-18 18:57:09 EDT
Fixed now - and built in 7.3.92-3

Note You need to log in before you can comment on or make changes to this bug.