Bug 688300 - [abrt] GConf2-2.32.1-8.fc15: impl_ConfigDatabase_set: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] GConf2-2.32.1-8.fc15: impl_ConfigDatabase_set: Process /usr/libexec/gc...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: GConf2
Version: 15
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:74bbd26c33d8080ea0eb0f611a1...
Keywords:
: 614550 632963 706741 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-16 18:47 UTC by Kjartan Maraas
Modified: 2011-12-14 19:43 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-12-14 19:32:10 UTC


Attachments (Terms of Use)
File: backtrace (10.38 KB, text/plain)
2011-03-16 18:47 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2011-03-16 18:47:35 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 10633 bytes
cmdline: /usr/libexec/gconfd-2
component: GConf2
Attached file: coredump, 729088 bytes
crash_function: impl_ConfigDatabase_set
executable: /usr/libexec/gconfd-2
kernel: 2.6.38-0.rc8.git0.1.fc15.i686.PAE
package: GConf2-2.32.1-8.fc15
rating: 4
reason: Process /usr/libexec/gconfd-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1300226278
uid: 500

How to reproduce
-----
1.Not sure, probably at shutdown/logout.
2.
3.

Comment 1 Kjartan Maraas 2011-03-16 18:47:38 UTC
Created attachment 485811 [details]
File: backtrace

Comment 2 Kjartan Maraas 2011-12-14 19:30:50 UTC
*** Bug 706741 has been marked as a duplicate of this bug. ***

Comment 3 Kjartan Maraas 2011-12-14 19:32:10 UTC
Not seen again in a long time. Closing.

Comment 4 Kjartan Maraas 2011-12-14 19:42:07 UTC
*** Bug 614550 has been marked as a duplicate of this bug. ***

Comment 5 Kjartan Maraas 2011-12-14 19:43:10 UTC
*** Bug 632963 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.