This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 688395 - Support RHEL HA on RHEV 2.2 with iSCSI based storage + fence_scsi
Support RHEL HA on RHEV 2.2 with iSCSI based storage + fence_scsi
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Brandon Perkins
Brandon Perkins
: FutureFeature, TestOnly
Depends On:
Blocks: 595456
  Show dependency treegraph
 
Reported: 2011-03-16 19:06 EDT by Perry Myers
Modified: 2011-11-10 06:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
*** IF THIS PASSES QE *** It is now supported to run the High Availability Add-On for Red Hat Enterprise Linux 6 within guests managed by Red Hat Enterprise Virtualization. There are two caveats: 1) The guests must use SCSI-based fencing in conjunction with iSCSI storage; no other storage or fencing model is supported at this time. 2) The cluster configuration must use UDP Unicast (UDPU) for network transport. UDPU is technical preview. To enable the UDPU transport, manually add the line <cman transport="udpu"/> to the cluster.conf file. Please note that because of BZ#695795, it is not possible to override totem defaults with the totem tag. A complete cluster restart is required when making this change. The udpu transport is not on-wire compatible with the default multicast transport.
Story Points: ---
Clone Of:
: 688403 (view as bug list)
Environment:
Last Closed: 2011-05-19 08:54:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2011-03-16 19:06:37 EDT
Description of problem:
Need full testing of RHEL HA on top of RHEV 2.2 when the guest
cluster uses iSCSI for shared storage and fence_scsi as the I/O fencing agent.
Comment 14 Brandon Perkins 2011-05-18 15:38:43 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,3 +1,6 @@
 *** IF THIS PASSES QE ***
 
-It is now supported to run the High Availability Add-On for Red Hat Enterprise Linux 6 within guests managed by Red Hat Enterprise Virtualization.  The caveat is that the guests must use SCSI-based fencing in conjunction with iSCSI storage; no other storage or fencing model is supported at this time.+It is now supported to run the High Availability Add-On for Red Hat Enterprise Linux 6 within guests managed by Red Hat Enterprise Virtualization.  There are two caveats:
+
+1) The guests must use SCSI-based fencing in conjunction with iSCSI storage; no other storage or fencing model is supported at this time.
+2) The cluster configuration must use UDP Unicast (UDPU) for network transport. UDPU is technical preview.  To enable the UDPU transport, manually add the line <cman transport="udpu"/> to the cluster.conf file.  Please note that because of BZ#695795, it is not possible to override totem defaults with the totem tag.  A complete cluster restart is required when making this change.  The udpu transport is not on-wire compatible with the default multicast transport.
Comment 16 errata-xmlrpc 2011-05-19 08:54:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0537.html

Note You need to log in before you can comment on or make changes to this bug.