Bug 68853 - mppe support in kernel?
Summary: mppe support in kernel?
Status: CLOSED DUPLICATE of bug 60798
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL: http://pptpclient.sourceforge.net
Whiteboard:
Keywords: FutureFeature
Depends On: 60254
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-15 05:52 UTC by Matt Selsky
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Selsky 2002-07-15 05:52:52 UTC
Are there any plans to add mppe support into the kernel?

This would allow users to connect to Microsoft PPTP servers.  It would require a
newer version of modutils (2.4.15 needed, 2.4.16 is already in Rawhide), and a
newer version of ppp.  See
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=60254 for details about the
modifications needed to ppp.

Comment 1 Michael K. Johnson 2003-02-19 15:03:26 UTC

*** This bug has been marked as a duplicate of 60798 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.