Bug 68858 - kernel oops in smtpd
kernel oops in smtpd
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-15 05:26 EDT by Didier
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 04:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
symlinked oops syslog (3.71 KB, text/plain)
2002-07-15 05:28 EDT, Didier
no flags Details

  None (edit)
Description Didier 2002-07-15 05:26:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020513
Netscape/7.0b1

Description of problem:
Production server (mail & smb server, running 7.3 for over a month) in a
locked-up state this morning ; logs revealed a kernel oops yesterday at 19:25.

Usual e-mail in/out load : some hundreds of messages a day.

Full symlog in attachment.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
Not reproduced.


Expected Results:  No oopses, please.

Additional info:

postfix 1.1.7-2
kernel 2.4.18-4
Production server : P4-2GHz, 1 GB DDR, Intel EEPro 1000
Comment 1 Didier 2002-07-15 05:28:31 EDT
Created attachment 65344 [details]
symlinked oops syslog
Comment 2 Arjan van de Ven 2002-07-17 05:23:45 EDT
Jul 14 19:25:53 dmb kernel: EIP:    0010:[<c01436ff>]    Tainted: P 

any idea what kernel modules are or have been in use ?
(lsmod will tell you)
Comment 3 Didier 2002-07-17 07:21:56 EDT
# lsmod
Module                  Size  Used by    Tainted: P  
appletalk              24204  12  (autoclean)
autofs                 12164   0  (autoclean) (unused)
smbfs                  39904   2  (autoclean)
e1000                  56932   1 
usb-uhci               24484   0  (unused)
usbcore                73152   1  [usb-uhci]
lvm-mod                65152  11 
ext3                   67136   7 
jbd                    49464   7  [ext3]
aic7xxx               124768   6 
sd_mod                 12864  12 
scsi_mod              108576   2  [aic7xxx sd_mod]

I suppose the Intel e1000 taints ?

Comment 4 Didier 2003-05-16 04:21:10 EDT
Bug hasn't occurred anymore since bug report ; closing.

Note You need to log in before you can comment on or make changes to this bug.