Bug 68877 - anaconda found non-existent network card in addition to eepro100
anaconda found non-existent network card in addition to eepro100
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 66652 68906 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-15 12:38 EDT by Eugene Kanter
Modified: 2014-03-16 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 13:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vn output (2.04 KB, text/plain)
2002-07-15 12:40 EDT, Eugene Kanter
no flags Details

  None (edit)
Description Eugene Kanter 2002-07-15 12:38:07 EDT
Description of Problem:

Just after fresh install found bogus entry in /etc/modules.conf. Might be kudzu
related.

$ cat /etc/modules.conf
alias parport_lowlevel parport_pc
alias eth0 eepro100
alias scsi_hostadapter aic7xxx
alias eth1 e100             <--------------------
alias usb-controller usb-uhci
Comment 1 Eugene Kanter 2002-07-15 12:40:49 EDT
Created attachment 65408 [details]
lspci -vn output
Comment 2 Bill Nottingham 2002-07-16 22:23:56 EDT
*** Bug 68906 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-07-16 23:32:35 EDT
Should be fixed in kudzu-0.99.58-1.
Comment 4 Jay Turner 2002-07-29 13:25:37 EDT
*** Bug 66652 has been marked as a duplicate of this bug. ***
Comment 5 Jay Turner 2002-07-29 13:26:23 EDT
Fix confirmed with the Milan-re0717.nightly tree.

Note You need to log in before you can comment on or make changes to this bug.