Bug 68902 - EOG doesn't appear to work at all
EOG doesn't appear to work at all
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: eog (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-15 16:30 EDT by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 20:44:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-15 16:30:20 EDT
Using Open With, or as a component, it just prints errors or does nothing.
Comment 1 Havoc Pennington 2002-07-23 20:44:20 EDT
Seems to be working now.
Comment 2 Jay Turner 2002-08-30 21:11:31 EDT
Fix confirmed with eog-1.0.2-3.

Note You need to log in before you can comment on or make changes to this bug.