Bug 689025 - Cannot login to LXDE spin after install
Cannot login to LXDE spin after install
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lxdm (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
: 693105 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-18 16:40 EDT by G.Wolfe Woodbury
Modified: 2011-04-02 13:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-01 18:46:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
lxdm.log from failing attempts. (32.94 KB, text/plain)
2011-03-25 03:15 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2011-03-18 16:40:39 EDT
Description of problem:
  Cannot successfully login to the LXDE environment (from LXDE nightly spin) after "install to disk" and firtboot run.

Version-Release number of selected component (if applicable):


How reproducible:
always


Steps to Reproduce:
1. install LXDE to disk from nightly spin
2. set up users in firstboot
3. attempt to login
  
Actual results:
 login fails and LXDM restarts up to three times before refusing to try again


Expected results:
 normal login

Additional info: LXDE in VBox (4.0.4) vm
Comment 1 G.Wolfe Woodbury 2011-03-18 16:42:19 EDT
Between SELinux refusing to grant access to the home directory and this lack of login for whatever reason. It's a no-go for me.
Comment 2 Christoph Wickert 2011-03-24 19:57:26 EDT
(In reply to comment #1)
> Between SELinux refusing to grant access to the home directory and this lack of
> login for whatever reason.

Sorry, I don't get that sentence.

Is this a fresh install or do you reuse you home? Did you try in permissive mode?
Comment 3 Christoph Wickert 2011-03-24 19:58:28 EDT
Please give me a version number. Which nightly was this? All my tests showed no problems.
Comment 4 G.Wolfe Woodbury 2011-03-25 03:13:35 EDT
The problem seems to be in Xdm or something.

Attaching lxdm.log for tonights load.
Comment 5 G.Wolfe Woodbury 2011-03-25 03:15:06 EDT
Created attachment 487488 [details]
lxdm.log from failing attempts.
Comment 6 G.Wolfe Woodbury 2011-03-25 03:44:16 EDT
lxdm version 0.3.0-4.fc15.x86_64

nightly build 20110323.19 by Kevin Fenzi
Comment 7 Christoph Wickert 2011-03-25 20:40:17 EDT
Confirmed. It used to work before (until some time after Alpha) and I haven't touched the kickstart nor any of the LXDE components. Need to investigate.
Comment 8 Christoph Wickert 2011-04-01 18:46:47 EDT
Tested to work with F15 Beta TC1. I have no idea what it was, but is twas not in LXDE.
Comment 9 Christoph Wickert 2011-04-02 13:32:00 EDT
*** Bug 693105 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.