Bug 689186 - Problems with "system-config-printer" after todays morning updates
Summary: Problems with "system-config-printer" after todays morning updates
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-cups
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-20 06:35 UTC by Joachim Backes
Modified: 2011-03-21 03:33 UTC (History)
2 users (show)

Fixed In Version: python-cups-1.9.55-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-20 16:11:31 UTC


Attachments (Terms of Use)

Description Joachim Backes 2011-03-20 06:35:18 UTC
Description of problem:
after having done "yum update" this sunday morning, I have problems to modify my network printer (lexmark e120n) properties:

Getting an error popup: 

Option 'printer-resolution' has value '(unknown IPP tag)' and cannot be edited.

In /var/log/yum.log, I see that 

system-config-printer-libs-1.3.2-1.fc15.x86_64 and
system-config-printer-1.3.2-1.fc15.x86_64 and
system-config-printer-udev-1.3.2-1.fc15.x86_64

had been updated.

By downgrading these 3 packages to

system-config-printerlibs-1.3.1-1.fc15.x86_64
system-config-printer-udev-1.3.1-1.fc15.x86_64
system-config-printer-1.3.1-1.fc15.x86_64          

I got rid from this error messages.


Version-Release number of selected component (if applicable):

1.3.2-1


How reproducible:
Always

Steps to Reproduce:
1.system-config-printer
2.double click on the printer symbol
3.
  
Actual results:
error popup

Expected results:
configuration proceeds without error

Additional info:

Comment 1 Tim Waugh 2011-03-20 13:49:59 UTC
An update to python-cups will fix this...

Comment 2 Fedora Update System 2011-03-20 14:08:41 UTC
python-cups-1.9.55-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/python-cups-1.9.55-1.fc15

Comment 3 Joachim Backes 2011-03-20 16:11:31 UTC
Thanks Tim,

after installing python-cups-1.9.55-1.fc15 I got rid from the described problem.

Comment 4 Fedora Update System 2011-03-21 03:33:06 UTC
python-cups-1.9.55-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.