Bug 68926 - limbo install did not recognize monitor in kickstart
limbo install did not recognize monitor in kickstart
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-15 20:38 EDT by Need Real Name
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 11:31:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-15 20:38:02 EDT
Description of Problem:limbo install did not recognize monitor (Optiquest V655).
 Later, Xconfigurator was able to recognize it.


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jeremy Katz 2002-07-16 13:06:51 EDT
kudzu wasn't properly recognizing some monitors due to not looking in the
MonitorsDB properly.  Fixed in CVS
Comment 2 Tim Waugh 2002-07-17 12:41:08 EDT
My IBM P72 monitor still isn't detected with anaconda-7.3.93-0.200207170147
(worked in 7.3).
Comment 3 Jay Turner 2002-07-29 13:19:21 EDT
Tim, will you test again with the latest Limbo code.  I'm not seeing any
problems here in the test lab, but just wanted to check with you.
Comment 4 Tim Waugh 2002-07-30 18:35:13 EDT
Problem still happens with anaconda-7.3.93-5 (from 0729.nightly).
Comment 5 Tim Waugh 2002-07-30 18:36:40 EDT
Oh, the problem only happens with kickstart installations by the way; 
installing interactively is fine.
Comment 6 Michael Fulbright 2002-08-23 11:21:49 EDT
I fixed some problems related to this recently.
Comment 7 Tim Waugh 2002-08-23 11:31:47 EDT
Yes, it works for me now.
Comment 8 Ben Levenson 2002-09-05 18:57:49 EDT
closing -> RESOLVED

Note You need to log in before you can comment on or make changes to this bug.