Bug 68938 - traceback on Help/About
Summary: traceback on Help/About
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: bindconf   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-16 12:29 UTC by Harald Hoyer
Modified: 2013-04-02 04:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 02:26:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2002-07-16 12:29:44 UTC
Description of Problem:  
Traceback (most recent call last):  
  File "./redhat-config-bind", line 246, in on_about_activate  
    dialog = gnome.ui.GnomeAbout('bindconf',  
AttributeError: 'module' object has no attribute 'GnomeAbout'  
  
  
Version-Release number of selected component (if applicable):  
bindconf-1.6.5-1 
 
  
Steps to Reproduce:  
1.  start bindconf 
2.  select menu/Help/About 
3.

Comment 1 Jonathan Blandford 2002-08-02 21:04:45 UTC
Seems to be fixed.


Note You need to log in before you can comment on or make changes to this bug.