Bug 68945 - traceback on properties
traceback on properties
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-nfs (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 67959 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-16 08:42 EDT by Harald Hoyer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 13:29:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2002-07-16 08:42:33 EDT
Start with empty list. 
Press Preferences. 
Specify Directory and Host. 
Press OK. 
 
Traceback (most recent call last): 
  File "/usr/share/redhat-config-nfs/propertiesWindow.py", line 233, in 
on_edit_button_clicked 
    self.process_options(iter, dir, host) 
  File "/usr/share/redhat-config-nfs/propertiesWindow.py", line 263, in 
process_options 
    self.exportsStore.set_value(iter, 0, dir) 
TypeError: iter must be a GtkTreeIter
Comment 1 Brent Fox 2002-07-17 13:28:32 EDT
Should be fixed in 0.9.4-3, when it gets pushed through beehive.
Comment 2 Brent Fox 2002-07-17 13:29:27 EDT
*** Bug 67959 has been marked as a duplicate of this bug. ***
Comment 3 Jay Turner 2002-07-29 13:15:41 EDT
No longer seeing this particular behavior with redhat-config-nfs-0.9.6-2, but am
still seeing the behavior that I describe in #69682.

Note You need to log in before you can comment on or make changes to this bug.