Bug 68946 - no translation
no translation
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-rootpassword (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-16 08:43 EDT by Harald Hoyer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 14:59:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2002-07-16 08:43:52 EDT
no translation
Comment 1 Brent Fox 2002-07-16 10:31:41 EDT
Assigning to federico for translations
Comment 2 Tammy Fox 2002-08-21 14:40:03 EDT
I tried this in a few random languages. It looks translated except for
the OK and Cancel buttons, but those should come from the gtk2 translations
since it is calling the stock gtk-ok and gtk-cancel buttons.
Comment 3 Tammy Fox 2002-08-21 14:59:27 EDT
QA, please verify.
Comment 4 Jay Turner 2002-08-21 23:34:46 EDT
Translations look good with redhat-config-rootpassword-1.0-1.

Note You need to log in before you can comment on or make changes to this bug.