Bug 689524 - rst2pdf doesn't work with the version of sphinx in F14. Upgrade needed
Summary: rst2pdf doesn't work with the version of sphinx in F14. Upgrade needed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rst2pdf
Version: 14
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Sergio Pascual
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-21 17:53 UTC by Martí­n Marqués
Modified: 2011-03-30 20:04 UTC (History)
1 user (show)

Fixed In Version: rst2pdf-0.16-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-30 20:04:28 UTC


Attachments (Terms of Use)

Description Martí­n Marqués 2011-03-21 17:53:17 UTC
Description of problem:

rst2pdf has problems generating PDF from ReST files, basically because it's using python-sphinx 1.0.7.

Upgrading to 0.16 (from rawhide) fixes the problem.

Version-Release number of selected component (if applicable):

0.14.2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2011-03-21 20:38:50 UTC
rst2pdf-0.16-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/rst2pdf-0.16-1.fc14

Comment 2 Fedora Update System 2011-03-30 20:04:24 UTC
rst2pdf-0.16-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.