Bug 68956 - Dragging desktop files from panel to nautilus broken?
Dragging desktop files from panel to nautilus broken?
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-16 10:47 EDT by Havoc Pennington
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 21:46:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-16 10:47:27 EDT
According to the review at http://www.osnews.com/story.php?news_id=1365
you can't drag launchers to the desktop. Need to check.
Comment 1 Havoc Pennington 2002-07-23 21:46:38 EDT
works for me with latest
Comment 2 Jay Turner 2002-08-30 22:40:11 EDT
Works for me as well.

Note You need to log in before you can comment on or make changes to this bug.