Bug 689791 - File conflict - /usr/share/locale/cs/LC_MESSAGES/klickety.mo
Summary: File conflict - /usr/share/locale/cs/LC_MESSAGES/klickety.mo
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-i18n
Version: 14
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-22 13:18 UTC by David Kovalsky
Modified: 2014-03-31 23:46 UTC (History)
6 users (show)

Fixed In Version: kdevelop-php-1.2.0-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-01 18:23:18 UTC


Attachments (Terms of Use)

Description David Kovalsky 2011-03-22 13:18:16 UTC
I tried updating from updates-testing yesterday, but it failed with file conflicts:

Transaction Check Error:
  file /usr/share/locale/cs/LC_MESSAGES/klickety.mo from install of kde-l10n-Czech-4.6.1-1.fc14.noarch conflicts with file from package kde-i18n-Czech-1:3.5.10-12.fc13.noarch



Full yum log:
# yum --enablerepo=\*updates-testing\* update --changelog --skip-broken --exclude=freetype\* kde\*
Loaded plugins: auto-update-debuginfo, changelog, refresh-packagekit
Found 109 installed debuginfo package(s)
Enabling rpmfusion-nonfree-updates-debuginfo: RPM Fusion for Fedora 14 - Nonfree - Updates Debug
Enabling rpmfusion-free-updates-debuginfo: RPM Fusion for Fedora 14 - Free - Updates Debug
Enabling rpmfusion-free-debuginfo: RPM Fusion for Fedora 14 - Free - Debug
Enabling rpmfusion-nonfree-debuginfo: RPM Fusion for Fedora 14 - Nonfree - Debug
Java_esmska                                            | 1.3 kB     00:00     
adobe-linux-i386                                       |  951 B     00:00     
macromedia                                             | 1.9 kB     00:00     
rpmfusion-free-updates                                 | 3.3 kB     00:00     
rpmfusion-free-updates-debuginfo                       | 2.7 kB     00:00     
rpmfusion-free-updates-testing                         | 3.3 kB     00:00     
rpmfusion-free-updates-testing-debuginfo               | 2.7 kB     00:00     
rpmfusion-free-updates-testing-source                  | 2.7 kB     00:00     
rpmfusion-nonfree-updates                              | 3.3 kB     00:00     
rpmfusion-nonfree-updates-debuginfo                    | 2.7 kB     00:00     
rpmfusion-nonfree-updates-testing                      | 3.3 kB     00:00     
rpmfusion-nonfree-updates-testing-debuginfo            | 2.7 kB     00:00     
rpmfusion-nonfree-updates-testing-source               | 2.7 kB     00:00     
updates/metalink                                       |  18 kB     00:00     
updates-debuginfo/metalink                             |  15 kB     00:00     
updates-testing/metalink                               |  17 kB     00:00     
updates-testing-debuginfo/metalink                     |  15 kB     00:00     
updates-testing-source/metalink                        |  17 kB     00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kde-l10n.noarch 0:4.6.1-1.fc14 set to be updated
---> Package kde-l10n-Czech.noarch 0:4.6.1-1.fc14 set to be updated
---> Package kdebase.x86_64 6:4.6.1-3.fc14 set to be updated
---> Package kdebase-libs.x86_64 6:4.6.1-3.fc14 set to be updated
---> Package kdebase-runtime.x86_64 0:4.6.1-1.fc14 set to be updated
---> Package kdebase-runtime-flags.noarch 0:4.6.1-1.fc14 set to be updated
---> Package kdebase-runtime-libs.x86_64 0:4.6.1-1.fc14 set to be updated
---> Package kdebase-workspace.x86_64 0:4.6.1-2.fc14 set to be updated
--> Processing Dependency: ksysguardd = 4.6.1-2.fc14 for package: kdebase-workspace-4.6.1-2.fc14.x86_64
--> Processing Dependency: nepomukcontroller for package: kdebase-workspace-4.6.1-2.fc14.x86_64
--> Processing Dependency: libdmtx.so.0()(64bit) for package: kdebase-workspace-4.6.1-2.fc14.x86_64
---> Package kdebase-workspace-libs.x86_64 0:4.6.1-2.fc14 set to be updated
---> Package kdegraphics.x86_64 7:4.6.1-1.fc14 set to be updated
--> Processing Dependency: kio_msits = 7:4.6.1-1.fc14 for package: 7:kdegraphics-4.6.1-1.fc14.x86_64
---> Package kdegraphics-libs.x86_64 7:4.6.1-1.fc14 set to be updated
---> Package kdelibs.x86_64 6:4.6.1-4.fc14 set to be updated
--> Processing Dependency: oxygen-icon-theme >= 4.6.1 for package: 6:kdelibs-4.6.1-4.fc14.x86_64
--> Processing Dependency: soprano(x86-64) >= 2.6.0 for package: 6:kdelibs-4.6.1-4.fc14.x86_64
--> Processing Dependency: phonon(x86-64) >= 4.4.4 for package: 6:kdelibs-4.6.1-4.fc14.x86_64
--> Processing Dependency: libpolkit-qt-core-1.so.1()(64bit) for package: 6:kdelibs-4.6.1-4.fc14.x86_64
---> Package kdelibs-common.x86_64 6:4.6.1-4.fc14 set to be updated
---> Package kdemultimedia-libs.x86_64 6:4.6.1-1.fc14 set to be updated
---> Package kdepim.x86_64 7:4.4.10-2.fc14 set to be updated
---> Package kdepim-libs.x86_64 7:4.4.10-2.fc14 set to be updated
---> Package kdepim-runtime.x86_64 1:4.4.10-2.fc14 set to be updated
---> Package kdepim-runtime-libs.x86_64 1:4.4.10-2.fc14 set to be updated
--> Processing Dependency: akonadi(x86-64) >= 1.5.1 for package: 1:kdepim-runtime-libs-4.4.10-2.fc14.x86_64
---> Package kdepimlibs.x86_64 0:4.6.1-1.fc14 set to be updated
---> Package kdepimlibs-akonadi.x86_64 0:4.6.1-1.fc14 set to be updated
---> Package kdeutils-minimal.x86_64 6:4.6.1-1.fc14 set to be updated
---> Package kdeutils-minimal-libs.x86_64 6:4.6.1-1.fc14 set to be updated
--> Running transaction check
---> Package akonadi.x86_64 0:1.5.1-1.fc14 set to be updated
---> Package kio_msits.x86_64 7:4.6.1-1.fc14 set to be updated
---> Package ksysguardd.x86_64 0:4.6.1-2.fc14 set to be updated
---> Package libdmtx.x86_64 0:0.7.2-3.fc14 set to be installed
---> Package nepomukcontroller.x86_64 0:0.2-4.fc14 set to be installed
---> Package oxygen-icon-theme.noarch 0:4.6.1-1.fc14 set to be updated
--> Processing Dependency: phonon = 4.4.3-2.fc14 for package: phonon-backend-xine-4.4.3-2.fc14.i686
--> Processing Dependency: phonon = 4.4.3-2.fc14 for package: phonon-backend-xine-4.4.3-2.fc14.x86_64
---> Package phonon.i686 0:4.4.4-2.fc14 set to be updated
---> Package phonon.x86_64 0:4.4.4-2.fc14 set to be updated
--> Processing Dependency: libpolkit-qt-agent-1.so.0()(64bit) for package: polkit-kde-0.95.1-6.fc14.x86_64
--> Processing Dependency: libpolkit-qt-core-1.so.0()(64bit) for package: polkit-kde-0.95.1-6.fc14.x86_64
--> Processing Dependency: libpolkit-qt-gui-1.so.0()(64bit) for package: polkit-kde-0.95.1-6.fc14.x86_64
---> Package polkit-qt.x86_64 0:0.99.0-2.fc14 set to be updated
---> Package soprano.x86_64 0:2.6.0-2.fc14 set to be updated
--> Running transaction check
---> Package phonon-backend-xine.i686 0:4.4.4-3.fc14 set to be updated
---> Package phonon-backend-xine.x86_64 0:4.4.4-3.fc14 set to be updated
---> Package polkit-kde.x86_64 0:0.99.0-2.fc14 set to be updated
--> Finished Dependency Resolution

Changes in packages about to be updated:

ChangeLog for: akonadi-1.5.1-1.fc14.x86_64
* Mon Mar 14 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1.5.1-1
- akonadi-1.5.1

* Tue Feb 15 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1.5.0-4
- arch'ify qt4-mysql dep

* Fri Feb 11 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1.5.0-3.1
- shrinky-dink db on f15 too

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Sun Feb  6 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1.5.0-2
- rebuild (boost)

* Sat Jan 22 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1.5.0-1
- akonadi-1.5.0

* Fri Jan  7 13:00:00 2011 <rdieter@fedoraproject.org> - 1.4.90-2
- rebuild (mysql)
- %check: make test should pass 100% now

* Fri Jan  7 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1.4.95-1
- akonadi-1.4.95

* Tue Dec 21 13:00:00 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.4.90-1
- akonadi-1.4.90

* Sun Nov 21 13:00:00 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.4.80-1
- akonadi-1.4.80

ChangeLog for: kde-l10n-4.6.1-1.fc14.noarch,
             : kde-l10n-Czech-4.6.1-1.fc14.noarch
* Mon Feb 28 13:00:00 2011 Than Ngo <than@redhat.com> - 4.6.1-1
- 4.6.1

* Thu Feb 24 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-3.2
- fix kdepim Conflicts

* Thu Feb 10 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-3.1
- (re)include kdepim-4.4 translations (f15)

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.6.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Thu Jan 27 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-2
- Conflicts: kde-i18n < 1:3.5.10-13 (when klickety moved, #657225)

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> 4.6.0-1
- 4.6.0
- obsolete Esperanto, Frisian and Malayalam (not a part of 4.6.0)
- Maithili is available again

ChangeLog for: 6:kdebase-4.6.1-3.fc14.x86_64,
             : 6:kdebase-libs-4.6.1-3.fc14.x86_64
* Sun Mar  6 13:00:00 2011 Kevin Kofler <Kevin@tigcc.ticalc.org> 6:4.6.1-3
- fix Dolphin regression

* Thu Mar  3 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 6:4.6.1-2
- respin tarball

* Mon Feb 28 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 6:4.6.1-1
- 4.6.1

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 6:4.6.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> 6:4.6.0-1
- 4.6.0

ChangeLog for: kdebase-runtime-4.6.1-1.fc14.x86_64,
             : kdebase-runtime-flags-4.6.1-1.fc14.noarch,
             : kdebase-runtime-libs-4.6.1-1.fc14.x86_64
* Sat Feb 26 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-1
- 4.6.1

* Tue Feb  8 13:00:00 2011 Than Ngo <than@redhat.com> - 4.6.0-2
- add overrides in default manpath

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> - 4.6.0-1
- 4.6.0

* Thu Jan 20 13:00:00 2011 Adam Williamson <awilliam@redhat.com> - 4.5.95-2
- fix up compiz launching from systemsettings (by calling compiz-manager)

* Thu Jan 20 13:00:00 2011 Adam Williamson <awilliam@redhat.com> - 4.5.95-3
- update compiz patch to launch ccsm for configuration, not simple-ccsm
  (we don't package it)

ChangeLog for: kdebase-workspace-4.6.1-2.fc14.x86_64,
             : kdebase-workspace-libs-4.6.1-2.fc14.x86_64,
             : ksysguardd-4.6.1-2.fc14.x86_64
* Mon Mar  7 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-2
- use system-kde-theme again (ie, lovelock-kde-theme on f15)
- -Requires: system-backgrounds-kde
- +Requires: system-plasma-desktoptheme 
- -ksplash-themes: move Default (Air+Horos) ksplash theme here

* Mon Mar  7 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-3
- solid_nm_emit patch

* Sat Feb 26 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-1
- 4.6.1

* Fri Feb 11 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-8
- include Horos wallpaper (upstream default) in main pkg, not -wallpapers

* Mon Feb  7 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-6
- drop Requires: system-{backgrounds,ksplash}-kde, use
  generic/upstream theming, for now.

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.6.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Thu Feb  3 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-5
- oxygen theme crasher (#674792, kde#265271)

* Wed Jan 26 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.0-4
- startkde: drop MALLOC_CHECK bits

* Tue Jan 25 13:00:00 2011 Lukas Tinkl <ltinkl@redhat.com> - 4.6.0-3
- respun tarball, omit (now upstreamed) PowerDevil 
  fixes from 4.6.0-2

* Mon Jan 24 13:00:00 2011 Lukas Tinkl <ltinkl@redhat.com> - 4.6.0-2
- handle PowerDevil config migration

ChangeLog for: 7:kdegraphics-4.6.1-1.fc14.x86_64,
             : 7:kdegraphics-libs-4.6.1-1.fc14.x86_64,
             : 7:kio_msits-4.6.1-1.fc14.x86_64
* Sun Feb 27 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-1
- 4.6.1

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 7:4.6.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> - 7:4.6.0-1
- 4.6.0
- hardcode libjpeg version to 62

ChangeLog for: 6:kdelibs-4.6.1-4.fc14.x86_64,
             : 6:kdelibs-common-4.6.1-4.fc14.x86_64
* Fri Mar 11 13:00:00 2011 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.6.1-3
- set the plugin path in KApplication, don't rely on QT_PLUGIN_PATH being set,
  fixes kpackagekitsmarticon not getting themed (#682300, kde#267770)

* Fri Mar 11 13:00:00 2011 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.6.1-4
- use upstream patch for #682300 (kde#267770), my previous one didn't work

* Tue Mar  8 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-2
- Dolphin shows no files... (kde#267709)

* Sat Feb 26 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-1
- 4.6.1

* Mon Feb 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> - 4.6.0-4
- Fix plasma logout crash (kde#264076)

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 6:4.6.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Tue Jan 25 13:00:00 2011 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.6.0-2
- Conflicts with old versions of kdevplatform, kdevelop, kile, rkward to force
  their upgrade to compatible versions

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> - 4.6.0-1
- 4.6.0

* Tue Jan 18 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> - 4.5.95-2
- Unowned /usr/lib*/kde4/plugins/{gui_platform,styles} dirs (#645059)

ChangeLog for: 6:kdemultimedia-libs-4.6.1-1.fc14.x86_64
* Mon Feb 28 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 6:4.6.1-1
- 4.6.1

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> - 6:4.6.0-1
- 4.6.0

ChangeLog for: 7:kdepim-4.4.10-2.fc14.x86_64,
             : 7:kdepim-libs-4.4.10-2.fc14.x86_64
* Thu Mar 17 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 7:4.4.10-2
- rebuild

* Thu Feb 10 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 7:4.4.10-1
- revert to kdepim-4.4.10 (f15)

ChangeLog for: 1:kdepim-runtime-4.4.10-2.fc14.x86_64,
             : 1:kdepim-runtime-libs-4.4.10-2.fc14.x86_64
* Fri Feb 11 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1:4.4.10-2
- fix Epoch-related broken deps

* Thu Feb 10 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 1:4.4.10-1
- revert to 4.4.10 (f15), Epoch++
- Provides: kdepim4-runtime(-devel)

ChangeLog for: kdepimlibs-4.6.1-1.fc14.x86_64,
             : kdepimlibs-akonadi-4.6.1-1.fc14.x86_64
* Sat Feb 26 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-1
- 4.6.1

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.6.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> 4.6.0-1
- 4.6.0

ChangeLog for: 6:kdeutils-minimal-4.6.1-1.fc14.x86_64,
             : 6:kdeutils-minimal-libs-4.6.1-1.fc14.x86_64
* Mon Feb 28 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 6:4.6.1-1
- 4.6.1

* Mon Feb  7 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 6:4.6.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Wed Feb  2 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 6:4.6.0-2
- move Obsoletes: kdeutils-devel elsewhere (kdesdk-devel)

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> 6:4.6.0-1
- 4.6.0

ChangeLog for: oxygen-icon-theme-4.6.1-1.fc14.noarch
* Sat Feb 26 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.6.1-1
- 4.6.1

* Tue Feb  8 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.6.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Fri Jan 21 13:00:00 2011 Jaroslav Reznik <jreznik@redhat.com> 4.6.0-1
- 4.6.0

ChangeLog for: phonon-4.4.4-2.fc14.i686, phonon-4.4.4-2.fc14.x86_64
* Fri Jan 21 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.4.4-1
- phonon-4.4.4

* Fri Jan 21 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 4.4.4-2
- re-instate allow-stop-empty-source match from mdv

* Wed Jan  5 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> - 4.4.4-0.0.20110104
- phonon-4.4.4 snapshot (sans backends)
- bootstrap without Requires: phonon-backend

* Wed Jan  5 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> - 4.4.4-0.1.20110104
- Requires: phonon-backend

ChangeLog for: polkit-kde-0.99.0-2.fc14.x86_64
* Wed Feb  9 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.99.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Fri Dec 17 13:00:00 2010 Jaroslav Reznik <jreznik@redhat.com> - 0.99.0-1
- Update to 0.99.0

* Thu Nov 25 13:00:00 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.95.1-7
- rebuild (polkit-qt)

* Thu Nov 25 13:00:00 2010 Radek Novacek <rnovacek@redhat.com> 0.98.1-1
- Update to polkit-kde-0.98.1

ChangeLog for: polkit-qt-0.99.0-2.fc14.x86_64
* Wed Feb  9 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.99.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Thu Dec  9 13:00:00 2010 Jaroslav Reznik <jreznik@redhat.com> - 0.99.0-1
- polkit-qt-1-0.99.0

* Sat Nov 20 13:00:00 2010 Rex Dieter <rdieter@fedoraproject.org> -  0.98.1-1.20101120
- polkit-qt-1-0.98.1-20101120 snapshot

ChangeLog for: soprano-2.6.0-2.fc14.x86_64
* Wed Feb  9 13:00:00 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.6.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Wed Feb  2 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 2.6.0-1
- soprano-2.6.0

* Tue Jan 25 13:00:00 2011 Rex Dieter <rdieter@fedoraproject.org> 2.5.63-3
- rebuild (gcc)
- use upstreamable rpath fix

* Tue Nov 23 13:00:00 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.5.63-2
- soprano-2.5.63 (release)

* Sat Nov 20 13:00:00 2010 Rex Dieter <rdieter@fedoraproject.org> -  2.5.63-1.20101120
- soprano-2.5.63-20101120 snapshot


===============================================================================
  PyKDE-3.16.6-7.fc14,PyQt-3.18.1-8.fc14,PyQt4-4.8.3-2.fc14,PyQwt-5.2.0-10.fc14,akonadi-1.5.1-1.fc14,attica-0.2.0-1.fc14,avogadro-1.0.1-11.fc14,calibre-0.7.38-3.fc14.2,digikam-1.9.0-1.fc14,kde-l10n-4.6.1-1.fc14,kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2,kde-plasma-yawp-0.3.6-1.fc14.2,kdeaccessibility-4.6.1-1.fc14,kdeadmin-4.6.1-1.fc14,kdeartwork-4.6.1-1.fc14,kdebase-4.6.1-3.fc14,kdebase-runtime-4.6.1-1.fc14,kdebase-workspace-4.6.1-2.fc14,kdebindings-4.6.1-1.fc14,kdeedu-4.6.1-2.fc14,kdegames-4.6.1-1.fc14,kdegraphics-4.6.1-1.fc14,kdelibs-4.6.1-4.fc14,kdemultimedia-4.6.1-1.fc14,kdenetwork-4.6.1-2.fc14,kdepim-4.4.10-2.fc14,kdepim-runtime-4.4.10-2.fc14,kdepimlibs-4.6.1-1.fc14,kdeplasma-addons-4.6.1-1.fc14,kdesdk-4.6.1-1.fc14,kdetoys-4.6.1-1.fc14,kdeutils-4.6.1-1.fc14,kdevelop-4.2.0-2.fc14,kdevplatform-1.2.0-3.fc14,kipi-plugins-1.9.0-1.fc14,koffice-2.3.3-1.fc14,konq-plugins-4.6.1-1.fc14,kphotoalbum-4.1.1-7.fc14,ktorrent-4.1.0-1.fc14,libktorrent-1.1.0-1.fc14,nepomukcontroller-0.2-4.fc14,oxygen-icon-theme-4.6.1-1.fc14,phonon-4.4.4-2.fc14,phonon-backend-gstreamer-4.4.4-2.fc14,phonon-backend-xine-4.4.4-3.fc14,polkit-kde-0.99.0-2.fc14,polkit-qt-0.99.0-2.fc14,qedje-0.4.0-8.fc14,qgis-1.6.0-3.fc14.1,qscintilla-2.4.6-2.fc14,qzion-0.4.0-10.fc14,shared-desktop-ontologies-0.6.0-1.fc14,sip-4.12.1-4.fc14,soprano-2.6.0-2.fc14
===============================================================================
  Update ID : FEDORA-2011-3735
    Release : Fedora 14
       Type : enhancement
     Status : testing
     Issued : 2011-03-21 20:25:05
       Bugs : 571071 - Lost anti-aliased fonts on KDE 4.4 after using Defaults from System settings
            : 663785 - KMail imaps protocol unexpectedly terminated
            : 678353 - digikam 1.9.0 released
Description : KDE is delighted to announce its latest set of releases,
            : providing major updates to the KDE Plasma
            : workspaces, KDE Applications and KDE Platform.
            : 4.6.1 brings many bugfixes and translation updates
            : on top of 4.6 series and is a recommended update
            : for everyone running 4.6.0 or earlier versions.
            : 
            : See also:
            : http://kde.org/announcements/4.6/
            : http://kde.org/announcements/announce-4.6.1.php
      Files : PyKDE-devel-3.16.6-7.fc14.i686.rpm
            : PyKDE-3.16.6-7.fc14.i686.rpm
            : PyKDE-debuginfo-3.16.6-7.fc14.i686.rpm
            : PyKDE-devel-3.16.6-7.fc14.x86_64.rpm
            : PyKDE-3.16.6-7.fc14.x86_64.rpm
            : PyKDE-debuginfo-3.16.6-7.fc14.x86_64.rpm
            : PyQt-debuginfo-3.18.1-8.fc14.i686.rpm
            : PyQt-examples-3.18.1-8.fc14.i686.rpm
            : PyQt-devel-3.18.1-8.fc14.i686.rpm
            : PyQt-3.18.1-8.fc14.i686.rpm
            : PyQt-devel-3.18.1-8.fc14.x86_64.rpm
            : PyQt-examples-3.18.1-8.fc14.x86_64.rpm
            : PyQt-3.18.1-8.fc14.x86_64.rpm
            : PyQt-debuginfo-3.18.1-8.fc14.x86_64.rpm
            : PyQt4-debuginfo-4.8.3-2.fc14.i686.rpm
            : python3-PyQt4-4.8.3-2.fc14.i686.rpm
            : python3-PyQt4-devel-4.8.3-2.fc14.i686.rpm
            : PyQt4-devel-4.8.3-2.fc14.i686.rpm
            : PyQt4-4.8.3-2.fc14.i686.rpm
            : python3-PyQt4-4.8.3-2.fc14.x86_64.rpm
            : python3-PyQt4-devel-4.8.3-2.fc14.x86_64.rpm
            : PyQt4-debuginfo-4.8.3-2.fc14.x86_64.rpm
            : PyQt4-devel-4.8.3-2.fc14.x86_64.rpm
            : PyQt4-4.8.3-2.fc14.x86_64.rpm
            : PyQwt-devel-5.2.0-10.fc14.i686.rpm
            : PyQwt-5.2.0-10.fc14.i686.rpm
            : PyQwt-debuginfo-5.2.0-10.fc14.i686.rpm
            : PyQwt-5.2.0-10.fc14.x86_64.rpm
            : PyQwt-debuginfo-5.2.0-10.fc14.x86_64.rpm
            : PyQwt-devel-5.2.0-10.fc14.x86_64.rpm
            : akonadi-debuginfo-1.5.1-1.fc14.i686.rpm
            : akonadi-devel-1.5.1-1.fc14.i686.rpm
            : akonadi-1.5.1-1.fc14.i686.rpm
            : akonadi-devel-1.5.1-1.fc14.x86_64.rpm
            : akonadi-debuginfo-1.5.1-1.fc14.x86_64.rpm
            : akonadi-1.5.1-1.fc14.x86_64.rpm
            : attica-0.2.0-1.fc14.i686.rpm
            : attica-devel-0.2.0-1.fc14.i686.rpm
            : attica-debuginfo-0.2.0-1.fc14.i686.rpm
            : attica-debuginfo-0.2.0-1.fc14.x86_64.rpm
            : attica-0.2.0-1.fc14.x86_64.rpm
            : attica-devel-0.2.0-1.fc14.x86_64.rpm
            : avogadro-libs-1.0.1-11.fc14.i686.rpm
            : avogadro-1.0.1-11.fc14.i686.rpm
            : avogadro-debuginfo-1.0.1-11.fc14.i686.rpm
            : avogadro-devel-1.0.1-11.fc14.i686.rpm
            : avogadro-devel-1.0.1-11.fc14.x86_64.rpm
            : avogadro-libs-1.0.1-11.fc14.x86_64.rpm
            : avogadro-1.0.1-11.fc14.x86_64.rpm
            : avogadro-debuginfo-1.0.1-11.fc14.x86_64.rpm
            : calibre-debuginfo-0.7.38-3.fc14.2.i686.rpm
            : calibre-0.7.38-3.fc14.2.i686.rpm
            : calibre-0.7.38-3.fc14.2.x86_64.rpm
            : calibre-debuginfo-0.7.38-3.fc14.2.x86_64.rpm
            : digikam-1.9.0-1.fc14.i686.rpm
            : digikam-devel-1.9.0-1.fc14.i686.rpm
            : digikam-libs-1.9.0-1.fc14.i686.rpm
            : digikam-debuginfo-1.9.0-1.fc14.i686.rpm
            : digikam-libs-1.9.0-1.fc14.x86_64.rpm
            : digikam-1.9.0-1.fc14.x86_64.rpm
            : digikam-debuginfo-1.9.0-1.fc14.x86_64.rpm
            : digikam-devel-1.9.0-1.fc14.x86_64.rpm
            : kde-l10n-Icelandic-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Punjabi-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Portuguese-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Khmer-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Irish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Norwegian-Nynorsk-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Catalan-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Bulgarian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Danish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Lithuanian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Thai-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Hungarian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Polish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Catalan-Valencian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Galician-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Japanese-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Estonian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Maithili-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Serbian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Slovak-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-French-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Romanian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-LowSaxon-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Latvian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Finnish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Russian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Gujarati-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Brazil-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-British-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Walloon-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Croatian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Korean-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Interlingua-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Slovenian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Indonesian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Hebrew-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Dutch-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Norwegian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Chinese-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-German-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Czech-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Italian-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Swedish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Kannada-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Basque-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Hindi-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Greek-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Chinese-Traditional-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Kazakh-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Spanish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Turkish-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Arabic-4.6.1-1.fc14.noarch.rpm
            : kde-l10n-Ukrainian-4.6.1-1.fc14.noarch.rpm
            : kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2.i686.rpm
            : kde-plasma-smooth-tasks-debuginfo-0.0.1-0.1.wip20101106.fc14.2.i686.rpm
            : kde-plasma-smooth-tasks-debuginfo-0.0.1-0.1.wip20101106.fc14.2.x86_64.rpm
            : kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2.x86_64.rpm
            : kde-plasma-yawp-0.3.6-1.fc14.2.i686.rpm
            : kde-plasma-yawp-debuginfo-0.3.6-1.fc14.2.i686.rpm
            : kde-plasma-yawp-0.3.6-1.fc14.2.x86_64.rpm
            : kde-plasma-yawp-debuginfo-0.3.6-1.fc14.2.x86_64.rpm
            : kdeaccessibility-4.6.1-1.fc14.i686.rpm
            : kdeaccessibility-libs-4.6.1-1.fc14.i686.rpm
            : kdeaccessibility-debuginfo-4.6.1-1.fc14.i686.rpm
            : mono-icon-theme-4.6.1-1.fc14.noarch.rpm
            : kdeaccessibility-4.6.1-1.fc14.x86_64.rpm
            : kdeaccessibility-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdeaccessibility-libs-4.6.1-1.fc14.x86_64.rpm
            : system-config-printer-kde-4.6.1-1.fc14.i686.rpm
            : kdeadmin-4.6.1-1.fc14.i686.rpm
            : kdeadmin-debuginfo-4.6.1-1.fc14.i686.rpm
            : system-config-printer-kde-4.6.1-1.fc14.x86_64.rpm
            : kdeadmin-4.6.1-1.fc14.x86_64.rpm
            : kdeadmin-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdeartwork-kxs-4.6.1-1.fc14.i686.rpm
            : kdeartwork-debuginfo-4.6.1-1.fc14.i686.rpm
            : kde-style-phase-4.6.1-1.fc14.i686.rpm
            : kdeartwork-4.6.1-1.fc14.i686.rpm
            : kdeartwork-screensavers-4.6.1-1.fc14.i686.rpm
            : kdeartwork-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdeartwork-screensavers-4.6.1-1.fc14.x86_64.rpm
            : nuvola-icon-theme-4.6.1-1.fc14.noarch.rpm
            : kdeartwork-4.6.1-1.fc14.x86_64.rpm
            : kde-style-phase-4.6.1-1.fc14.x86_64.rpm
            : kdeartwork-wallpapers-4.6.1-1.fc14.noarch.rpm
            : kdeartwork-kxs-4.6.1-1.fc14.x86_64.rpm
            : kdeartwork-sounds-4.6.1-1.fc14.noarch.rpm
            : kdebase-debuginfo-4.6.1-3.fc14.i686.rpm
            : kdebase-libs-4.6.1-3.fc14.i686.rpm
            : kdebase-devel-4.6.1-3.fc14.i686.rpm
            : kdebase-4.6.1-3.fc14.i686.rpm
            : kdebase-4.6.1-3.fc14.x86_64.rpm
            : kdebase-devel-4.6.1-3.fc14.x86_64.rpm
            : kdebase-libs-4.6.1-3.fc14.x86_64.rpm
            : kdebase-debuginfo-4.6.1-3.fc14.x86_64.rpm
            : kdebase-runtime-devel-4.6.1-1.fc14.i686.rpm
            : kdebase-runtime-4.6.1-1.fc14.i686.rpm
            : kdebase-runtime-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdebase-runtime-libs-4.6.1-1.fc14.i686.rpm
            : kdebase-runtime-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdebase-runtime-flags-4.6.1-1.fc14.noarch.rpm
            : kdebase-runtime-4.6.1-1.fc14.x86_64.rpm
            : kdebase-runtime-libs-4.6.1-1.fc14.x86_64.rpm
            : kdebase-runtime-devel-4.6.1-1.fc14.x86_64.rpm
            : kdm-4.6.1-2.fc14.i686.rpm
            : plasma-scriptengine-ruby-4.6.1-2.fc14.i686.rpm
            : kdebase-workspace-libs-4.6.1-2.fc14.i686.rpm
            : kdebase-workspace-4.6.1-2.fc14.i686.rpm
            : kdebase-workspace-devel-4.6.1-2.fc14.i686.rpm
            : ksysguardd-4.6.1-2.fc14.i686.rpm
            : plasma-scriptengine-googlegadgets-4.6.1-2.fc14.i686.rpm
            : plasma-scriptengine-python-4.6.1-2.fc14.i686.rpm
            : kdebase-workspace-debuginfo-4.6.1-2.fc14.i686.rpm
            : kdebase-workspace-libs-4.6.1-2.fc14.x86_64.rpm
            : plasma-scriptengine-googlegadgets-4.6.1-2.fc14.x86_64.rpm
            : plasma-scriptengine-python-4.6.1-2.fc14.x86_64.rpm
            : kdebase-workspace-wallpapers-4.6.1-2.fc14.noarch.rpm
            : kdebase-workspace-devel-4.6.1-2.fc14.x86_64.rpm
            : kdebase-workspace-debuginfo-4.6.1-2.fc14.x86_64.rpm
            : oxygen-cursor-themes-4.6.1-2.fc14.noarch.rpm
            : kdebase-workspace-4.6.1-2.fc14.x86_64.rpm
            : plasma-scriptengine-ruby-4.6.1-2.fc14.x86_64.rpm
            : kdebase-workspace-ksplash-themes-4.6.1-2.fc14.noarch.rpm
            : kdm-4.6.1-2.fc14.x86_64.rpm
            : ksysguardd-4.6.1-2.fc14.x86_64.rpm
            : korundum-4.6.1-1.fc14.i686.rpm
            : php-qt-devel-4.6.1-1.fc14.i686.rpm
            : kdebindings-devel-4.6.1-1.fc14.i686.rpm
            : kdebindings-debuginfo-4.6.1-1.fc14.i686.rpm
            : korundum-devel-4.6.1-1.fc14.i686.rpm
            : PyKDE4-4.6.1-1.fc14.i686.rpm
            : PyKDE4-devel-4.6.1-1.fc14.i686.rpm
            : kross-ruby-4.6.1-1.fc14.i686.rpm
            : kross-python-4.6.1-1.fc14.i686.rpm
            : PyKDE4-akonadi-4.6.1-1.fc14.i686.rpm
            : kimono-4.6.1-1.fc14.i686.rpm
            : QtRuby-devel-4.6.1-1.fc14.i686.rpm
            : QtRuby-4.6.1-1.fc14.i686.rpm
            : qyoto-devel-4.6.1-1.fc14.i686.rpm
            : qyoto-4.6.1-1.fc14.i686.rpm
            : kdebindings-4.6.1-1.fc14.i686.rpm
            : php-qt-4.6.1-1.fc14.i686.rpm
            : kross-python-4.6.1-1.fc14.x86_64.rpm
            : korundum-devel-4.6.1-1.fc14.x86_64.rpm
            : QtRuby-4.6.1-1.fc14.x86_64.rpm
            : PyKDE4-devel-4.6.1-1.fc14.x86_64.rpm
            : kimono-4.6.1-1.fc14.x86_64.rpm
            : kdebindings-devel-4.6.1-1.fc14.x86_64.rpm
            : kross-ruby-4.6.1-1.fc14.x86_64.rpm
            : qyoto-4.6.1-1.fc14.x86_64.rpm
            : php-qt-devel-4.6.1-1.fc14.x86_64.rpm
            : korundum-4.6.1-1.fc14.x86_64.rpm
            : kdebindings-4.6.1-1.fc14.x86_64.rpm
            : php-qt-4.6.1-1.fc14.x86_64.rpm
            : kdebindings-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : QtRuby-devel-4.6.1-1.fc14.x86_64.rpm
            : PyKDE4-4.6.1-1.fc14.x86_64.rpm
            : PyKDE4-akonadi-4.6.1-1.fc14.x86_64.rpm
            : qyoto-devel-4.6.1-1.fc14.x86_64.rpm
            : kdeedu-marble-4.6.1-2.fc14.i686.rpm
            : kdeedu-math-libs-4.6.1-2.fc14.i686.rpm
            : kdeedu-kstars-4.6.1-2.fc14.i686.rpm
            : kdeedu-4.6.1-2.fc14.i686.rpm
            : kdeedu-debuginfo-4.6.1-2.fc14.i686.rpm
            : kdeedu-libs-4.6.1-2.fc14.i686.rpm
            : kdeedu-kstars-libs-4.6.1-2.fc14.i686.rpm
            : kdeedu-devel-4.6.1-2.fc14.i686.rpm
            : kdeedu-math-cantor-R-4.6.1-2.fc14.i686.rpm
            : kdeedu-marble-libs-4.6.1-2.fc14.i686.rpm
            : kdeedu-math-4.6.1-2.fc14.i686.rpm
            : kdeedu-marble-libs-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-math-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-math-cantor-R-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-kstars-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-debuginfo-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-math-libs-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-marble-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-libs-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-devel-4.6.1-2.fc14.x86_64.rpm
            : kdeedu-kstars-libs-4.6.1-2.fc14.x86_64.rpm
            : kdegames-libs-4.6.1-1.fc14.i686.rpm
            : kdegames-4.6.1-1.fc14.i686.rpm
            : kdegames-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdegames-minimal-4.6.1-1.fc14.i686.rpm
            : kdegames-devel-4.6.1-1.fc14.i686.rpm
            : kdegames-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdegames-devel-4.6.1-1.fc14.x86_64.rpm
            : kdegames-libs-4.6.1-1.fc14.x86_64.rpm
            : kdegames-minimal-4.6.1-1.fc14.x86_64.rpm
            : kdegames-4.6.1-1.fc14.x86_64.rpm
            : kdegraphics-devel-4.6.1-1.fc14.i686.rpm
            : kdegraphics-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdegraphics-libs-4.6.1-1.fc14.i686.rpm
            : kio_msits-4.6.1-1.fc14.i686.rpm
            : kdegraphics-4.6.1-1.fc14.i686.rpm
            : kdegraphics-devel-4.6.1-1.fc14.x86_64.rpm
            : kdegraphics-libs-4.6.1-1.fc14.x86_64.rpm
            : kio_msits-4.6.1-1.fc14.x86_64.rpm
            : kdegraphics-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdegraphics-4.6.1-1.fc14.x86_64.rpm
            : kdelibs-4.6.1-4.fc14.i686.rpm
            : kdelibs-debuginfo-4.6.1-4.fc14.i686.rpm
            : kdelibs-common-4.6.1-4.fc14.i686.rpm
            : kdelibs-devel-4.6.1-4.fc14.i686.rpm
            : kdelibs-debuginfo-4.6.1-4.fc14.x86_64.rpm
            : kdelibs-4.6.1-4.fc14.x86_64.rpm
            : kdelibs-apidocs-4.6.1-4.fc14.noarch.rpm
            : kdelibs-common-4.6.1-4.fc14.x86_64.rpm
            : kdelibs-devel-4.6.1-4.fc14.x86_64.rpm
            : kdemultimedia-devel-4.6.1-1.fc14.i686.rpm
            : kdemultimedia-4.6.1-1.fc14.i686.rpm
            : kdemultimedia-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdemultimedia-libs-4.6.1-1.fc14.i686.rpm
            : kdemultimedia-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdemultimedia-4.6.1-1.fc14.x86_64.rpm
            : kdemultimedia-devel-4.6.1-1.fc14.x86_64.rpm
            : kdemultimedia-libs-4.6.1-1.fc14.x86_64.rpm
            : kdenetwork-devel-4.6.1-2.fc14.i686.rpm
            : kdenetwork-libs-4.6.1-2.fc14.i686.rpm
            : kdenetwork-debuginfo-4.6.1-2.fc14.i686.rpm
            : kdenetwork-4.6.1-2.fc14.i686.rpm
            : kdenetwork-libs-4.6.1-2.fc14.x86_64.rpm
            : kdenetwork-debuginfo-4.6.1-2.fc14.x86_64.rpm
            : kdenetwork-devel-4.6.1-2.fc14.x86_64.rpm
            : kdenetwork-4.6.1-2.fc14.x86_64.rpm
            : kdepim-debuginfo-4.4.10-2.fc14.i686.rpm
            : kdepim-4.4.10-2.fc14.i686.rpm
            : kdepim-libs-4.4.10-2.fc14.i686.rpm
            : kdepim-devel-4.4.10-2.fc14.i686.rpm
            : kdepim-debuginfo-4.4.10-2.fc14.x86_64.rpm
            : kdepim-4.4.10-2.fc14.x86_64.rpm
            : kdepim-libs-4.4.10-2.fc14.x86_64.rpm
            : kdepim-devel-4.4.10-2.fc14.x86_64.rpm
            : kdepim-runtime-debuginfo-4.4.10-2.fc14.i686.rpm
            : kdepim-runtime-libs-4.4.10-2.fc14.i686.rpm
            : kdepim-runtime-devel-4.4.10-2.fc14.i686.rpm
            : kdepim-runtime-4.4.10-2.fc14.i686.rpm
            : kdepim-runtime-libs-4.4.10-2.fc14.x86_64.rpm
            : kdepim-runtime-devel-4.4.10-2.fc14.x86_64.rpm
            : kdepim-runtime-4.4.10-2.fc14.x86_64.rpm
            : kdepim-runtime-debuginfo-4.4.10-2.fc14.x86_64.rpm
            : kdepimlibs-akonadi-4.6.1-1.fc14.i686.rpm
            : kdepimlibs-4.6.1-1.fc14.i686.rpm
            : kdepimlibs-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdepimlibs-devel-4.6.1-1.fc14.i686.rpm
            : kdepimlibs-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdepimlibs-akonadi-4.6.1-1.fc14.x86_64.rpm
            : kdepimlibs-4.6.1-1.fc14.x86_64.rpm
            : kdepimlibs-apidocs-4.6.1-1.fc14.noarch.rpm
            : kdepimlibs-devel-4.6.1-1.fc14.x86_64.rpm
            : kdeplasma-addons-4.6.1-1.fc14.i686.rpm
            : kdeplasma-addons-libs-4.6.1-1.fc14.i686.rpm
            : plasma-wallpaper-marble-4.6.1-1.fc14.i686.rpm
            : kdeplasma-addons-devel-4.6.1-1.fc14.i686.rpm
            : kdeplasma-addons-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdeplasma-addons-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdeplasma-addons-4.6.1-1.fc14.x86_64.rpm
            : kdeplasma-addons-libs-4.6.1-1.fc14.x86_64.rpm
            : plasma-wallpaper-marble-4.6.1-1.fc14.x86_64.rpm
            : kdeplasma-addons-devel-4.6.1-1.fc14.x86_64.rpm
            : kdesdk-devel-4.6.1-1.fc14.i686.rpm
            : kdesdk-utils-4.6.1-1.fc14.i686.rpm
            : kdesdk-libs-4.6.1-1.fc14.i686.rpm
            : kdesdk-4.6.1-1.fc14.i686.rpm
            : kdesdk-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdesdk-devel-4.6.1-1.fc14.x86_64.rpm
            : kdesdk-utils-4.6.1-1.fc14.x86_64.rpm
            : kdesdk-4.6.1-1.fc14.x86_64.rpm
            : kdesdk-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdesdk-libs-4.6.1-1.fc14.x86_64.rpm
            : kdetoys-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdetoys-4.6.1-1.fc14.i686.rpm
            : kdetoys-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdetoys-4.6.1-1.fc14.x86_64.rpm
            : kdeutils-minimal-4.6.1-1.fc14.i686.rpm
            : kdeutils-libs-4.6.1-1.fc14.i686.rpm
            : kdeutils-minimal-libs-4.6.1-1.fc14.i686.rpm
            : kdeutils-printer-applet-4.6.1-1.fc14.i686.rpm
            : kdeutils-4.6.1-1.fc14.i686.rpm
            : kdeutils-debuginfo-4.6.1-1.fc14.i686.rpm
            : kdeutils-minimal-libs-4.6.1-1.fc14.x86_64.rpm
            : kdeutils-4.6.1-1.fc14.x86_64.rpm
            : kdeutils-printer-applet-4.6.1-1.fc14.x86_64.rpm
            : kdeutils-libs-4.6.1-1.fc14.x86_64.rpm
            : kdeutils-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kdeutils-minimal-4.6.1-1.fc14.x86_64.rpm
            : kdevelop-libs-4.2.0-2.fc14.i686.rpm
            : kdevelop-4.2.0-2.fc14.i686.rpm
            : kdevelop-devel-4.2.0-2.fc14.i686.rpm
            : kdevelop-debuginfo-4.2.0-2.fc14.i686.rpm
            : kdevelop-devel-4.2.0-2.fc14.x86_64.rpm
            : kdevelop-4.2.0-2.fc14.x86_64.rpm
            : kdevelop-libs-4.2.0-2.fc14.x86_64.rpm
            : kdevelop-debuginfo-4.2.0-2.fc14.x86_64.rpm
            : kdevplatform-libs-1.2.0-3.fc14.i686.rpm
            : kdevplatform-1.2.0-3.fc14.i686.rpm
            : kdevplatform-debuginfo-1.2.0-3.fc14.i686.rpm
            : kdevplatform-devel-1.2.0-3.fc14.i686.rpm
            : kdevplatform-devel-1.2.0-3.fc14.x86_64.rpm
            : kdevplatform-libs-1.2.0-3.fc14.x86_64.rpm
            : kdevplatform-1.2.0-3.fc14.x86_64.rpm
            : kdevplatform-debuginfo-1.2.0-3.fc14.x86_64.rpm
            : kipi-plugins-libs-1.9.0-1.fc14.i686.rpm
            : kipi-plugins-debuginfo-1.9.0-1.fc14.i686.rpm
            : kipi-plugins-1.9.0-1.fc14.i686.rpm
            : kipi-plugins-libs-1.9.0-1.fc14.x86_64.rpm
            : kipi-plugins-1.9.0-1.fc14.x86_64.rpm
            : kipi-plugins-debuginfo-1.9.0-1.fc14.x86_64.rpm
            : koffice-kexi-driver-pgsql-2.3.3-1.fc14.i686.rpm
            : koffice-kpresenter-libs-2.3.3-1.fc14.i686.rpm
            : koffice-kword-libs-2.3.3-1.fc14.i686.rpm
            : koffice-kexi-2.3.3-1.fc14.i686.rpm
            : koffice-filters-2.3.3-1.fc14.i686.rpm
            : koffice-suite-2.3.3-1.fc14.i686.rpm
            : koffice-kpresenter-2.3.3-1.fc14.i686.rpm
            : koffice-kdchart-2.3.3-1.fc14.i686.rpm
            : koffice-kdchart-devel-2.3.3-1.fc14.i686.rpm
            : koffice-core-2.3.3-1.fc14.i686.rpm
            : koffice-krita-2.3.3-1.fc14.i686.rpm
            : koffice-karbon-libs-2.3.3-1.fc14.i686.rpm
            : koffice-kexi-libs-2.3.3-1.fc14.i686.rpm
            : koffice-kexi-driver-mysql-2.3.3-1.fc14.i686.rpm
            : koffice-kspread-2.3.3-1.fc14.i686.rpm
            : koffice-okular-odpgenerator-2.3.3-1.fc14.i686.rpm
            : koffice-karbon-2.3.3-1.fc14.i686.rpm
            : koffice-kplato-2.3.3-1.fc14.i686.rpm
            : koffice-debuginfo-2.3.3-1.fc14.i686.rpm
            : koffice-kplato-libs-2.3.3-1.fc14.i686.rpm
            : koffice-libs-2.3.3-1.fc14.i686.rpm
            : koffice-krita-libs-2.3.3-1.fc14.i686.rpm
            : koffice-devel-2.3.3-1.fc14.i686.rpm
            : koffice-kword-2.3.3-1.fc14.i686.rpm
            : koffice-okular-odpgenerator-2.3.3-1.fc14.x86_64.rpm
            : koffice-kword-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-krita-2.3.3-1.fc14.x86_64.rpm
            : koffice-filters-2.3.3-1.fc14.x86_64.rpm
            : koffice-kexi-2.3.3-1.fc14.x86_64.rpm
            : koffice-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-kdchart-devel-2.3.3-1.fc14.x86_64.rpm
            : koffice-kexi-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-kword-2.3.3-1.fc14.x86_64.rpm
            : koffice-karbon-2.3.3-1.fc14.x86_64.rpm
            : koffice-debuginfo-2.3.3-1.fc14.x86_64.rpm
            : koffice-suite-2.3.3-1.fc14.x86_64.rpm
            : koffice-kplato-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-devel-2.3.3-1.fc14.x86_64.rpm
            : koffice-kexi-driver-mysql-2.3.3-1.fc14.x86_64.rpm
            : koffice-kexi-driver-pgsql-2.3.3-1.fc14.x86_64.rpm
            : koffice-krita-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-kpresenter-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-karbon-libs-2.3.3-1.fc14.x86_64.rpm
            : koffice-kspread-2.3.3-1.fc14.x86_64.rpm
            : koffice-core-2.3.3-1.fc14.x86_64.rpm
            : koffice-kplato-2.3.3-1.fc14.x86_64.rpm
            : koffice-kpresenter-2.3.3-1.fc14.x86_64.rpm
            : koffice-kdchart-2.3.3-1.fc14.x86_64.rpm
            : konq-plugins-debuginfo-4.6.1-1.fc14.i686.rpm
            : konq-plugins-4.6.1-1.fc14.i686.rpm
            : konq-plugins-4.6.1-1.fc14.x86_64.rpm
            : konq-plugins-debuginfo-4.6.1-1.fc14.x86_64.rpm
            : kphotoalbum-debuginfo-4.1.1-7.fc14.i686.rpm
            : kphotoalbum-4.1.1-7.fc14.i686.rpm
            : kphotoalbum-4.1.1-7.fc14.x86_64.rpm
            : kphotoalbum-debuginfo-4.1.1-7.fc14.x86_64.rpm
            : kde-plasma-ktorrent-4.1.0-1.fc14.i686.rpm
            : ktorrent-debuginfo-4.1.0-1.fc14.i686.rpm
            : ktorrent-4.1.0-1.fc14.i686.rpm
            : ktorrent-libs-4.1.0-1.fc14.i686.rpm
            : kde-plasma-ktorrent-4.1.0-1.fc14.x86_64.rpm
            : ktorrent-debuginfo-4.1.0-1.fc14.x86_64.rpm
            : ktorrent-libs-4.1.0-1.fc14.x86_64.rpm
            : ktorrent-4.1.0-1.fc14.x86_64.rpm
            : libktorrent-debuginfo-1.1.0-1.fc14.i686.rpm
            : libktorrent-devel-1.1.0-1.fc14.i686.rpm
            : libktorrent-1.1.0-1.fc14.i686.rpm
            : libktorrent-1.1.0-1.fc14.x86_64.rpm
            : libktorrent-debuginfo-1.1.0-1.fc14.x86_64.rpm
            : libktorrent-devel-1.1.0-1.fc14.x86_64.rpm
            : nepomukcontroller-0.2-4.fc14.i686.rpm
            : nepomukcontroller-debuginfo-0.2-4.fc14.i686.rpm
            : nepomukcontroller-debuginfo-0.2-4.fc14.x86_64.rpm
            : nepomukcontroller-0.2-4.fc14.x86_64.rpm
            : oxygen-icon-theme-4.6.1-1.fc14.noarch.rpm
            : phonon-devel-4.4.4-2.fc14.i686.rpm
            : phonon-4.4.4-2.fc14.i686.rpm
            : phonon-debuginfo-4.4.4-2.fc14.i686.rpm
            : phonon-debuginfo-4.4.4-2.fc14.x86_64.rpm
            : phonon-4.4.4-2.fc14.x86_64.rpm
            : phonon-devel-4.4.4-2.fc14.x86_64.rpm
            : phonon-backend-gstreamer-4.4.4-2.fc14.i686.rpm
            : phonon-backend-gstreamer-debuginfo-4.4.4-2.fc14.i686.rpm
            : phonon-backend-gstreamer-debuginfo-4.4.4-2.fc14.x86_64.rpm
            : phonon-backend-gstreamer-4.4.4-2.fc14.x86_64.rpm
            : phonon-backend-xine-4.4.4-3.fc14.i686.rpm
            : phonon-backend-xine-debuginfo-4.4.4-3.fc14.i686.rpm
            : phonon-backend-xine-4.4.4-3.fc14.x86_64.rpm
            : phonon-backend-xine-debuginfo-4.4.4-3.fc14.x86_64.rpm
            : polkit-kde-debuginfo-0.99.0-2.fc14.i686.rpm
            : polkit-kde-0.99.0-2.fc14.i686.rpm
            : polkit-kde-debuginfo-0.99.0-2.fc14.x86_64.rpm
            : polkit-kde-0.99.0-2.fc14.x86_64.rpm
            : polkit-qt-debuginfo-0.99.0-2.fc14.i686.rpm
            : polkit-qt-devel-0.99.0-2.fc14.i686.rpm
            : polkit-qt-0.99.0-2.fc14.i686.rpm
            : polkit-qt-0.99.0-2.fc14.x86_64.rpm
            : polkit-qt-devel-0.99.0-2.fc14.x86_64.rpm
            : polkit-qt-doc-0.99.0-2.fc14.noarch.rpm
            : polkit-qt-debuginfo-0.99.0-2.fc14.x86_64.rpm
            : qedje-python-0.4.0-8.fc14.i686.rpm
            : qedje-python-devel-0.4.0-8.fc14.i686.rpm
            : qedje-devel-0.4.0-8.fc14.i686.rpm
            : qedje-debuginfo-0.4.0-8.fc14.i686.rpm
            : qedje-0.4.0-8.fc14.i686.rpm
            : qedje-python-devel-0.4.0-8.fc14.x86_64.rpm
            : qedje-debuginfo-0.4.0-8.fc14.x86_64.rpm
            : qedje-0.4.0-8.fc14.x86_64.rpm
            : qedje-python-0.4.0-8.fc14.x86_64.rpm
            : qedje-devel-0.4.0-8.fc14.x86_64.rpm
            : qgis-debuginfo-1.6.0-3.fc14.1.i686.rpm
            : qgis-1.6.0-3.fc14.1.i686.rpm
            : qgis-grass-1.6.0-3.fc14.1.i686.rpm
            : qgis-devel-1.6.0-3.fc14.1.i686.rpm
            : qgis-python-1.6.0-3.fc14.1.i686.rpm
            : qgis-python-1.6.0-3.fc14.1.x86_64.rpm
            : qgis-grass-1.6.0-3.fc14.1.x86_64.rpm
            : qgis-debuginfo-1.6.0-3.fc14.1.x86_64.rpm
            : qgis-1.6.0-3.fc14.1.x86_64.rpm
            : qgis-devel-1.6.0-3.fc14.1.x86_64.rpm
            : qscintilla-devel-2.4.6-2.fc14.i686.rpm
            : qscintilla-debuginfo-2.4.6-2.fc14.i686.rpm
            : qscintilla-python-2.4.6-2.fc14.i686.rpm
            : qscintilla-2.4.6-2.fc14.i686.rpm
            : qscintilla-devel-2.4.6-2.fc14.x86_64.rpm
            : qscintilla-debuginfo-2.4.6-2.fc14.x86_64.rpm
            : qscintilla-python-2.4.6-2.fc14.x86_64.rpm
            : qscintilla-2.4.6-2.fc14.x86_64.rpm
            : qscintilla-python-devel-2.4.6-2.fc14.noarch.rpm
            : qzion-python-devel-0.4.0-10.fc14.i686.rpm
            : qzion-debuginfo-0.4.0-10.fc14.i686.rpm
            : qzion-devel-0.4.0-10.fc14.i686.rpm
            : qzion-0.4.0-10.fc14.i686.rpm
            : qzion-python-0.4.0-10.fc14.i686.rpm
            : qzion-0.4.0-10.fc14.x86_64.rpm
            : qzion-python-devel-0.4.0-10.fc14.x86_64.rpm
            : qzion-python-0.4.0-10.fc14.x86_64.rpm
            : qzion-debuginfo-0.4.0-10.fc14.x86_64.rpm
            : qzion-devel-0.4.0-10.fc14.x86_64.rpm
            : shared-desktop-ontologies-0.6.0-1.fc14.noarch.rpm
            : shared-desktop-ontologies-devel-0.6.0-1.fc14.noarch.rpm
            : sip-debuginfo-4.12.1-4.fc14.i686.rpm
            : sip-devel-4.12.1-4.fc14.i686.rpm
            : sip-macros-4.12.1-4.fc14.i686.rpm
            : python3-sip-4.12.1-4.fc14.i686.rpm
            : sip-4.12.1-4.fc14.i686.rpm
            : python3-sip-devel-4.12.1-4.fc14.i686.rpm
            : sip-devel-4.12.1-4.fc14.x86_64.rpm
            : python3-sip-4.12.1-4.fc14.x86_64.rpm
            : sip-4.12.1-4.fc14.x86_64.rpm
            : sip-debuginfo-4.12.1-4.fc14.x86_64.rpm
            : python3-sip-devel-4.12.1-4.fc14.x86_64.rpm
            : sip-macros-4.12.1-4.fc14.x86_64.rpm
            : soprano-debuginfo-2.6.0-2.fc14.i686.rpm
            : soprano-2.6.0-2.fc14.i686.rpm
            : soprano-devel-2.6.0-2.fc14.i686.rpm
            : soprano-apidocs-2.6.0-2.fc14.noarch.rpm
            : soprano-2.6.0-2.fc14.x86_64.rpm
            : soprano-debuginfo-2.6.0-2.fc14.x86_64.rpm
            : soprano-devel-2.6.0-2.fc14.x86_64.rpm

Dependencies Resolved

==============================================================================
 Package                  Arch     Version            Repository         Size
==============================================================================
Updating:
 kde-l10n                 noarch   4.6.1-1.fc14       updates-testing    17 k
 kde-l10n-Czech           noarch   4.6.1-1.fc14       updates-testing   2.8 M
 kdebase                  x86_64   6:4.6.1-3.fc14     updates-testing   2.9 M
 kdebase-libs             x86_64   6:4.6.1-3.fc14     updates-testing   278 k
 kdebase-runtime          x86_64   4.6.1-1.fc14       updates-testing   5.7 M
 kdebase-runtime-flags    noarch   4.6.1-1.fc14       updates-testing   134 k
 kdebase-runtime-libs     x86_64   4.6.1-1.fc14       updates-testing   1.1 M
 kdebase-workspace        x86_64   4.6.1-2.fc14       updates-testing   9.6 M
 kdebase-workspace-libs   x86_64   4.6.1-2.fc14       updates-testing   909 k
 kdegraphics              x86_64   7:4.6.1-1.fc14     updates-testing   4.4 M
 kdegraphics-libs         x86_64   7:4.6.1-1.fc14     updates-testing   983 k
 kdelibs                  x86_64   6:4.6.1-4.fc14     updates-testing    12 M
 kdelibs-common           x86_64   6:4.6.1-4.fc14     updates-testing   897 k
 kdemultimedia-libs       x86_64   6:4.6.1-1.fc14     updates-testing   334 k
 kdepim                   x86_64   7:4.4.10-2.fc14    updates-testing   7.4 M
 kdepim-libs              x86_64   7:4.4.10-2.fc14    updates-testing   5.8 M
 kdepim-runtime           x86_64   1:4.4.10-2.fc14    updates-testing   1.1 M
 kdepim-runtime-libs      x86_64   1:4.4.10-2.fc14    updates-testing   109 k
 kdepimlibs               x86_64   4.6.1-1.fc14       updates-testing   2.3 M
 kdepimlibs-akonadi       x86_64   4.6.1-1.fc14       updates-testing   1.3 M
 kdeutils-minimal         x86_64   6:4.6.1-1.fc14     updates-testing   1.9 M
 kdeutils-minimal-libs    x86_64   6:4.6.1-1.fc14     updates-testing    69 k
Installing for dependencies:
 libdmtx                  x86_64   0.7.2-3.fc14       updates            61 k
 nepomukcontroller        x86_64   0.2-4.fc14         updates-testing    16 k
Updating for dependencies:
 akonadi                  x86_64   1.5.1-1.fc14       updates-testing   715 k
 kio_msits                x86_64   7:4.6.1-1.fc14     updates-testing    25 k
 ksysguardd               x86_64   4.6.1-2.fc14       updates-testing    88 k
 oxygen-icon-theme        noarch   4.6.1-1.fc14       updates-testing    26 M
 phonon                   i686     4.4.4-2.fc14       updates-testing   165 k
 phonon                   x86_64   4.4.4-2.fc14       updates-testing   165 k
 phonon-backend-xine      i686     4.4.4-3.fc14       updates-testing   165 k
 phonon-backend-xine      x86_64   4.4.4-3.fc14       updates-testing   166 k
 polkit-kde               x86_64   0.99.0-2.fc14      updates-testing    61 k
 polkit-qt                x86_64   0.99.0-2.fc14      updates-testing    69 k
 soprano                  x86_64   2.6.0-2.fc14       updates-testing   575 k

Transaction Summary
==============================================================================
Install       2 Package(s)
Upgrade      33 Package(s)

Total size: 90 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test


Transaction Check Error:
  file /usr/share/locale/cs/LC_MESSAGES/klickety.mo from install of kde-l10n-Czech-4.6.1-1.fc14.noarch conflicts with file from package kde-i18n-Czech-1:3.5.10-12.fc13.noarch

Error Summary
-------------

Comment 1 Fedora Update System 2011-03-22 13:39:34 UTC
kde-i18n-3.5.10-14.fc14, PyKDE-3.16.6-7.fc14, PyQt-3.18.1-8.fc14, PyQt4-4.8.3-2.fc14, PyQwt-5.2.0-10.fc14, akonadi-1.5.1-1.fc14, attica-0.2.0-1.fc14, avogadro-1.0.1-11.fc14, calibre-0.7.38-3.fc14.2, digikam-1.9.0-1.fc14, kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2, kde-plasma-yawp-0.3.6-1.fc14.2, kdeaccessibility-4.6.1-1.fc14, kdeadmin-4.6.1-1.fc14, kdeartwork-4.6.1-1.fc14, kdebase-4.6.1-3.fc14, kdebase-runtime-4.6.1-1.fc14, kdebase-workspace-4.6.1-2.fc14, kdebindings-4.6.1-1.fc14, kdeedu-4.6.1-2.fc14, kdegames-4.6.1-1.fc14, kdegraphics-4.6.1-1.fc14, kdelibs-4.6.1-4.fc14, kdemultimedia-4.6.1-1.fc14, kdenetwork-4.6.1-2.fc14, kdepim-4.4.10-2.fc14, kdepim-runtime-4.4.10-2.fc14, kdepimlibs-4.6.1-1.fc14, kdeplasma-addons-4.6.1-1.fc14, kdesdk-4.6.1-1.fc14, kdetoys-4.6.1-1.fc14, kdeutils-4.6.1-1.fc14, kdevelop-4.2.0-2.fc14, kdevplatform-1.2.0-3.fc14, kipi-plugins-1.9.0-1.fc14, koffice-2.3.3-1.fc14, konq-plugins-4.6.1-1.fc14, kphotoalbum-4.1.1-7.fc14, ktorrent-4.1.0-1.fc14, libktorrent-1.1.0-1.fc14, nepomukcontroller-0.2-4.fc14, oxygen-icon-theme-4.6.1-1.fc14, phonon-4.4.4-2.fc14, phonon-backend-gstreamer-4.4.4-2.fc14, phonon-backend-xine-4.4.4-3.fc14, polkit-kde-0.99.0-2.fc14, polkit-qt-0.99.0-2.fc14, qedje-0.4.0-8.fc14, qgis-1.6.0-3.fc14.1, qscintilla-2.4.6-2.fc14, qzion-0.4.0-10.fc14, shared-desktop-ontologies-0.6.0-1.fc14, sip-4.12.1-4.fc14, soprano-2.6.0-2.fc14, kde-l10n-4.6.1-1.fc14.1, kdegames3-3.5.10-9.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/kde-l10n-4.6.1-1.fc14.1,kdegames3-3.5.10-9.fc14,kde-i18n-3.5.10-14.fc14,PyKDE-3.16.6-7.fc14,PyQt-3.18.1-8.fc14,PyQt4-4.8.3-2.fc14,PyQwt-5.2.0-10.fc14,akonadi-1.5.1-1.fc14,attica-0.2.0-1.fc14,avogadro-1.0.1-11.fc14,calibre-0.7.38-3.fc14.2,digikam-1.9.0-1.fc14,kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2,kde-plasma-yawp-0.3.6-1.fc14.2,kdeaccessibility-4.6.1-1.fc14,kdeadmin-4.6.1-1.fc14,kdeartwork-4.6.1-1.fc14,kdebase-4.6.1-3.fc14,kdebase-runtime-4.6.1-1.fc14,kdebase-workspace-4.6.1-2.fc14,kdebindings-4.6.1-1.fc14,kdeedu-4.6.1-2.fc14,kdegames-4.6.1-1.fc14,kdegraphics-4.6.1-1.fc14,kdelibs-4.6.1-4.fc14,kdemultimedia-4.6.1-1.fc14,kdenetwork-4.6.1-2.fc14,kdepim-4.4.10-2.fc14,kdepim-runtime-4.4.10-2.fc14,kdepimlibs-4.6.1-1.fc14,kdeplasma-addons-4.6.1-1.fc14,kdesdk-4.6.1-1.fc14,kdetoys-4.6.1-1.fc14,kdeutils-4.6.1-1.fc14,kdevelop-4.2.0-2.fc14,kdevplatform-1.2.0-3.fc14,kipi-plugins-1.9.0-1.fc14,koffice-2.3.3-1.fc14,konq-plugins-4.6.1-1.fc14,kphotoalbum-4.1.1-7.fc14,ktorrent-4.1.0-1.fc14,libktorrent-1.1.0-1.fc14,nepomukcontroller-0.2-4.fc14,oxygen-icon-theme-4.6.1-1.fc14,phonon-4.4.4-2.fc14,phonon-backend-gstreamer-4.4.4-2.fc14,phonon-backend-xine-4.4.4-3.fc14,polkit-kde-0.99.0-2.fc14,polkit-qt-0.99.0-2.fc14,qedje-0.4.0-8.fc14,qgis-1.6.0-3.fc14.1,qscintilla-2.4.6-2.fc14,qzion-0.4.0-10.fc14,shared-desktop-ontologies-0.6.0-1.fc14,sip-4.12.1-4.fc14,soprano-2.6.0-2.fc14

Comment 2 Fedora Update System 2011-03-30 19:57:38 UTC
Package kdevelop-php-1.2.0-2.fc14, veusz-1.9-2.fc14.1, sems-1.3.1-4.fc14.1, calibre-0.7.38-5.fc14, kde-i18n-3.5.10-14.fc14, PyKDE-3.16.6-7.fc14, PyQt-3.18.1-8.fc14, PyQt4-4.8.3-2.fc14, PyQwt-5.2.0-10.fc14, akonadi-1.5.1-1.fc14, attica-0.2.0-1.fc14, avogadro-1.0.1-11.fc14, digikam-1.9.0-1.fc14, kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2, kde-plasma-yawp-0.3.6-1.fc14.2, kdeaccessibility-4.6.1-1.fc14, kdeadmin-4.6.1-1.fc14, kdeartwork-4.6.1-1.fc14, kdebase-4.6.1-3.fc14, kdebase-runtime-4.6.1-1.fc14, kdeedu-4.6.1-2.fc14, kdegames-4.6.1-1.fc14, kdegraphics-4.6.1-1.fc14, kdemultimedia-4.6.1-1.fc14, kdenetwork-4.6.1-2.fc14, kdepim-4.4.10-2.fc14, kdepim-runtime-4.4.10-2.fc14, kdepimlibs-4.6.1-1.fc14, kdeplasma-addons-4.6.1-1.fc14, kdesdk-4.6.1-1.fc14, kdetoys-4.6.1-1.fc14, kdevelop-4.2.0-2.fc14, kdevplatform-1.2.0-3.fc14, kipi-plugins-1.9.0-1.fc14, koffice-2.3.3-1.fc14, konq-plugins-4.6.1-1.fc14, kphotoalbum-4.1.1-7.fc14, ktorrent-4.1.0-1.fc14, libktorrent-1.1.0-1.fc14, nepomukcontroller-0.2-4.fc14, oxygen-icon-theme-4.6.1-1.fc14, phonon-4.4.4-2.fc14, phonon-backend-gstreamer-4.4.4-2.fc14, phonon-backend-xine-4.4.4-3.fc14, polkit-kde-0.99.0-2.fc14, polkit-qt-0.99.0-2.fc14, qedje-0.4.0-8.fc14, qgis-1.6.0-3.fc14.1, qscintilla-2.4.6-2.fc14, qzion-0.4.0-10.fc14, shared-desktop-ontologies-0.6.0-1.fc14, sip-4.12.1-4.fc14, soprano-2.6.0-2.fc14, kde-l10n-4.6.1-1.fc14.1, kdegames3-3.5.10-9.fc14, kdebase-workspace-4.6.1-5.fc14, kdebindings-4.6.1-2.fc14, kdelibs-4.6.1-5.fc14, kdeutils-4.6.1-2.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kdevelop-php-1.2.0-2.fc14 veusz-1.9-2.fc14.1 sems-1.3.1-4.fc14.1 calibre-0.7.38-5.fc14 kde-i18n-3.5.10-14.fc14 PyKDE-3.16.6-7.fc14 PyQt-3.18.1-8.fc14 PyQt4-4.8.3-2.fc14 PyQwt-5.2.0-10.fc14 akonadi-1.5.1-1.fc14 attica-0.2.0-1.fc14 avogadro-1.0.1-11.fc14 digikam-1.9.0-1.fc14 kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2 kde-plasma-yawp-0.3.6-1.fc14.2 kdeaccessibility-4.6.1-1.fc14 kdeadmin-4.6.1-1.fc14 kdeartwork-4.6.1-1.fc14 kdebase-4.6.1-3.fc14 kdebase-runtime-4.6.1-1.fc14 kdeedu-4.6.1-2.fc14 kdegames-4.6.1-1.fc14 kdegraphics-4.6.1-1.fc14 kdemultimedia-4.6.1-1.fc14 kdenetwork-4.6.1-2.fc14 kdepim-4.4.10-2.fc14 kdepim-runtime-4.4.10-2.fc14 kdepimlibs-4.6.1-1.fc14 kdeplasma-addons-4.6.1-1.fc14 kdesdk-4.6.1-1.fc14 kdetoys-4.6.1-1.fc14 kdevelop-4.2.0-2.fc14 kdevplatform-1.2.0-3.fc14 kipi-plugins-1.9.0-1.fc14 koffice-2.3.3-1.fc14 konq-plugins-4.6.1-1.fc14 kphotoalbum-4.1.1-7.fc14 ktorrent-4.1.0-1.fc14 libktorrent-1.1.0-1.fc14 nepomukcontroller-0.2-4.fc14 oxygen-icon-theme-4.6.1-1.fc14 phonon-4.4.4-2.fc14 phonon-backend-gstreamer-4.4.4-2.fc14 phonon-backend-xine-4.4.4-3.fc14 polkit-kde-0.99.0-2.fc14 polkit-qt-0.99.0-2.fc14 qedje-0.4.0-8.fc14 qgis-1.6.0-3.fc14.1 qscintilla-2.4.6-2.fc14 qzion-0.4.0-10.fc14 shared-desktop-ontologies-0.6.0-1.fc14 sip-4.12.1-4.fc14 soprano-2.6.0-2.fc14 kde-l10n-4.6.1-1.fc14.1 kdegames3-3.5.10-9.fc14 kdebase-workspace-4.6.1-5.fc14 kdebindings-4.6.1-2.fc14 kdelibs-4.6.1-5.fc14 kdeutils-4.6.1-2.fc14'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/kdevelop-php-1.2.0-2.fc14,veusz-1.9-2.fc14.1,sems-1.3.1-4.fc14.1,kde-l10n-4.6.1-1.fc14.1,kdegames3-3.5.10-9.fc14,kde-i18n-3.5.10-14.fc14,PyKDE-3.16.6-7.fc14,PyQt-3.18.1-8.fc14,PyQt4-4.8.3-2.fc14,PyQwt-5.2.0-10.fc14,akonadi-1.5.1-1.fc14,attica-0.2.0-1.fc14,avogadro-1.0.1-11.fc14,calibre-0.7.38-5.fc14,digikam-1.9.0-1.fc14,kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2,kde-plasma-yawp-0.3.6-1.fc14.2,kdeaccessibility-4.6.1-1.fc14,kdeadmin-4.6.1-1.fc14,kdeartwork-4.6.1-1.fc14,kdebase-4.6.1-3.fc14,kdebase-runtime-4.6.1-1.fc14,kdebase-workspace-4.6.1-5.fc14,kdebindings-4.6.1-2.fc14,kdeedu-4.6.1-2.fc14,kdegames-4.6.1-1.fc14,kdegraphics-4.6.1-1.fc14,kdelibs-4.6.1-5.fc14,kdemultimedia-4.6.1-1.fc14,kdenetwork-4.6.1-2.fc14,kdepim-4.4.10-2.fc14,kdepim-runtime-4.4.10-2.fc14,kdepimlibs-4.6.1-1.fc14,kdeplasma-addons-4.6.1-1.fc14,kdesdk-4.6.1-1.fc14,kdetoys-4.6.1-1.fc14,kdeutils-4.6.1-2.fc14,kdevelop-4.2.0-2.fc14,kdevplatform-1.2.0-3.fc14,kipi-plugins-1.9.0-1.fc14,koffice-2.3.3-1.fc14,konq-plugins-4.6.1-1.fc14,kphotoalbum-4.1.1-7.fc14,ktorrent-4.1.0-1.fc14,libktorrent-1.1.0-1.fc14,nepomukcontroller-0.2-4.fc14,oxygen-icon-theme-4.6.1-1.fc14,phonon-4.4.4-2.fc14,phonon-backend-gstreamer-4.4.4-2.fc14,phonon-backend-xine-4.4.4-3.fc14,polkit-kde-0.99.0-2.fc14,polkit-qt-0.99.0-2.fc14,qedje-0.4.0-8.fc14,qgis-1.6.0-3.fc14.1,qscintilla-2.4.6-2.fc14,qzion-0.4.0-10.fc14,shared-desktop-ontologies-0.6.0-1.fc14,sip-4.12.1-4.fc14,soprano-2.6.0-2.fc14
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-04-01 18:22:21 UTC
kdevelop-php-1.2.0-2.fc14, veusz-1.9-2.fc14.1, sems-1.3.1-4.fc14.1, calibre-0.7.38-5.fc14, kde-i18n-3.5.10-14.fc14, PyKDE-3.16.6-7.fc14, PyQt-3.18.1-8.fc14, PyQt4-4.8.3-2.fc14, PyQwt-5.2.0-10.fc14, akonadi-1.5.1-1.fc14, attica-0.2.0-1.fc14, avogadro-1.0.1-11.fc14, digikam-1.9.0-1.fc14, kde-plasma-smooth-tasks-0.0.1-0.1.wip20101106.fc14.2, kde-plasma-yawp-0.3.6-1.fc14.2, kdeaccessibility-4.6.1-1.fc14, kdeadmin-4.6.1-1.fc14, kdeartwork-4.6.1-1.fc14, kdebase-4.6.1-3.fc14, kdebase-runtime-4.6.1-1.fc14, kdeedu-4.6.1-2.fc14, kdegames-4.6.1-1.fc14, kdegraphics-4.6.1-1.fc14, kdemultimedia-4.6.1-1.fc14, kdenetwork-4.6.1-2.fc14, kdepim-4.4.10-2.fc14, kdepim-runtime-4.4.10-2.fc14, kdepimlibs-4.6.1-1.fc14, kdeplasma-addons-4.6.1-1.fc14, kdesdk-4.6.1-1.fc14, kdetoys-4.6.1-1.fc14, kdevelop-4.2.0-2.fc14, kdevplatform-1.2.0-3.fc14, kipi-plugins-1.9.0-1.fc14, koffice-2.3.3-1.fc14, konq-plugins-4.6.1-1.fc14, kphotoalbum-4.1.1-7.fc14, ktorrent-4.1.0-1.fc14, libktorrent-1.1.0-1.fc14, nepomukcontroller-0.2-4.fc14, oxygen-icon-theme-4.6.1-1.fc14, phonon-4.4.4-2.fc14, phonon-backend-gstreamer-4.4.4-2.fc14, phonon-backend-xine-4.4.4-3.fc14, polkit-kde-0.99.0-2.fc14, polkit-qt-0.99.0-2.fc14, qedje-0.4.0-8.fc14, qgis-1.6.0-3.fc14.1, qscintilla-2.4.6-2.fc14, qzion-0.4.0-10.fc14, shared-desktop-ontologies-0.6.0-1.fc14, sip-4.12.1-4.fc14, soprano-2.6.0-2.fc14, kde-l10n-4.6.1-1.fc14.1, kdegames3-3.5.10-9.fc14, kdebase-workspace-4.6.1-5.fc14, kdebindings-4.6.1-2.fc14, kdelibs-4.6.1-5.fc14, kdeutils-4.6.1-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.