Bug 68982 - RFE: iconv and BOM (Byte Order Mark)
RFE: iconv and BOM (Byte Order Mark)
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: glibc (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-16 14:39 EDT by Eugene Kanter
Modified: 2016-11-24 09:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 14:39:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2002-07-16 14:39:01 EDT
Description of Problem:

UTF-16 encoded text usually has BOM which helps recognize between UTF-16LE abd
UTF-16BE.

iconv may be enhanced to output BOM if asked.
Comment 1 Eugene Kanter 2002-08-14 20:56:09 EDT
Looks like iconv already produces UTF16 with the appropriate BOM.

Note You need to log in before you can comment on or make changes to this bug.