Bug 690019 - update upstream URL
Summary: update upstream URL
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: upstart
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Lautrbach
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-23 02:52 UTC by Jens Petersen
Modified: 2011-03-29 03:59 UTC (History)
1 user (show)

Fixed In Version: upstart-1.2-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-29 03:59:37 UTC


Attachments (Terms of Use)

Description Jens Petersen 2011-03-23 02:52:30 UTC
Description of problem:
upstart.spec currently has "URL: http://upstart.ubuntu.com",
but this page seems to be outdated.

The latest version is listed on "https://launchpad.net/upstart".

Steps to Reproduce:
1. rpm -qi upstart | grep URL
  
Actual results:
URL         : http://upstart.ubuntu.com

Expected results:
URL         : https://launchpad.net/upstart

Comment 1 Petr Lautrbach 2011-03-23 09:12:44 UTC
Fixed in rawhide, thanks for the report.

Comment 2 Fedora Update System 2011-03-23 09:24:36 UTC
upstart-1.2-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/upstart-1.2-1.fc15

Comment 3 Fedora Update System 2011-03-29 03:59:23 UTC
upstart-1.2-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.