This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 690197 - F15 dependency problems with libreoffice / amarok and others since +10 hours (aprox)
F15 dependency problems with libreoffice / amarok and others since +10 hours ...
Status: CLOSED DUPLICATE of bug 690344
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-23 10:46 EDT by Reartes Guillermo
Modified: 2013-01-10 01:32 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 05:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Reartes Guillermo 2011-03-23 10:46:46 EDT
Description of problem:

yum update fails due to dependency problems in libreoffice. I noticed it yesterday, waited to the next day (maybe a slow mirror sync problem), then
removed metadata and retried, 


Version-Release number of selected component (if applicable):


# yum clean metadata
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Cleaning repos: fedora rpmfusion-free-rawhide rpmfusion-nonfree-rawhide updates-testing
25 metadata files removed
6 sqlite files removed
0 metadata files removed

# yum update
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
fedora/metalink                                                                                                        |  34 kB     00:00     
fedora                                                                                                                 | 4.2 kB     00:00     
fedora/primary_db                                                                                                      |  14 MB     02:05     
fedora/group                                                                                                           | 1.8 MB     00:21     
rpmfusion-free-rawhide                                                                                                 | 3.3 kB     00:00     
rpmfusion-free-rawhide/primary_db                                                                                      | 399 kB     00:06     
rpmfusion-free-rawhide/group                                                                                           | 9.8 kB     00:00     
rpmfusion-nonfree-rawhide                                                                                              | 3.3 kB     00:00     
rpmfusion-nonfree-rawhide/primary_db                                                                                   | 133 kB     00:03     
rpmfusion-nonfree-rawhide/group                                                                                        | 4.7 kB     00:00     
updates-testing/metalink                                                                                               |  37 kB     00:00     
updates-testing                                                                                                        | 4.7 kB     00:00     
updates-testing/primary_db                                                                                             | 3.7 MB     01:08     
updates-testing/group                                                                                                  | 1.8 MB     00:23     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package adwaita-cursor-theme.x86_64 0:2.91.92-1.fc15 will be updated
---> Package adwaita-cursor-theme.x86_64 0:2.91.92.1-1.fc15 will be an update
---> Package autocorr-en.noarch 0:3.3.1.2-6.fc15 will be updated
---> Package autocorr-en.noarch 1:3.3.1.2-11.fc15 will be an update
---> Package autocorr-es.noarch 0:3.3.1.2-6.fc15 will be updated
---> Package autocorr-es.noarch 1:3.3.1.2-11.fc15 will be an update
---> Package avogadro-libs.x86_64 0:1.0.1-13.fc15 will be updated
---> Package avogadro-libs.x86_64 0:1.0.1-14.fc15 will be an update
---> Package bind-libs.x86_64 32:9.7.3-1.fc15 will be updated
---> Package bind-libs.x86_64 32:9.8.0-1.fc15 will be an update
---> Package bind-libs-lite.x86_64 32:9.7.3-1.fc15 will be updated
---> Package bind-libs-lite.x86_64 32:9.8.0-1.fc15 will be an update
---> Package bind-license.noarch 32:9.7.3-1.fc15 will be updated
---> Package bind-license.noarch 32:9.8.0-1.fc15 will be an update
---> Package bind-utils.x86_64 32:9.7.3-1.fc15 will be updated
---> Package bind-utils.x86_64 32:9.8.0-1.fc15 will be an update
---> Package desktop-backgrounds-gnome.noarch 0:15.0.0-5.fc15 will be updated
---> Package desktop-backgrounds-gnome.noarch 0:15.0.0-7.fc15 will be an update
---> Package dhclient.x86_64 12:4.2.1-1.fc15 will be updated
---> Package dhclient.x86_64 12:4.2.1-2.fc15 will be an update
---> Package dhcp-common.x86_64 12:4.2.1-1.fc15 will be updated
---> Package dhcp-common.x86_64 12:4.2.1-2.fc15 will be an update
---> Package dhcp-libs.x86_64 12:4.2.1-1.fc15 will be updated
---> Package dhcp-libs.x86_64 12:4.2.1-2.fc15 will be an update
---> Package glib-networking.x86_64 0:2.28.0-1.fc15 will be updated
---> Package glib-networking.x86_64 0:2.28.4-1.fc15 will be an update
---> Package gnome-desktop3.x86_64 0:2.91.91-1.fc15 will be updated
---> Package gnome-desktop3.x86_64 0:2.91.92-1.fc15 will be an update
---> Package kde-settings.noarch 0:4.6-8.fc15 will be updated
---> Package kde-settings.noarch 0:4.6-9.fc15 will be an update
--> Processing Dependency: polkit-desktop-policy for package: kde-settings-4.6-9.fc15.noarch
---> Package kde-settings-kdm.noarch 0:4.6-8.fc15 will be updated
---> Package kde-settings-kdm.noarch 0:4.6-9.fc15 will be an update
---> Package kde-settings-pulseaudio.noarch 0:4.6-8.fc15 will be updated
---> Package kde-settings-pulseaudio.noarch 0:4.6-9.fc15 will be an update
---> Package koffice-core.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-core.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-filters.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-filters.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-kdchart.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-kdchart.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-kpresenter.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-kpresenter.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-kpresenter-libs.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-kpresenter-libs.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-krita.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-krita.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-krita-libs.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-krita-libs.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-kspread.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-kspread.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-kword.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-kword.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-kword-libs.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-kword-libs.x86_64 3:2.3.3-2.fc15 will be an update
---> Package koffice-libs.x86_64 3:2.3.3-1.fc15 will be updated
---> Package koffice-libs.x86_64 3:2.3.3-2.fc15 will be an update
---> Package libjpeg-turbo.x86_64 0:1.1.0-1.fc15 will be updated
---> Package libjpeg-turbo.x86_64 0:1.1.0-2.fc15 will be an update
---> Package libjpeg-turbo-debuginfo.x86_64 0:1.1.0-1.fc15 will be updated
---> Package libjpeg-turbo-debuginfo.x86_64 0:1.1.0-2.fc15 will be an update
---> Package libjpeg-turbo-devel.x86_64 0:1.1.0-1.fc15 will be updated
---> Package libjpeg-turbo-devel.x86_64 0:1.1.0-2.fc15 will be an update
---> Package libreoffice-calc.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-opensymbol-fonts.noarch 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-ure.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-ure.x86_64 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-writer.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
---> Package libsoup.x86_64 0:2.33.90-1.fc15 will be updated
---> Package libsoup.x86_64 0:2.33.92-2.fc15 will be an update
---> Package libsoup-debuginfo.x86_64 0:2.33.90-1.fc15 will be updated
---> Package libsoup-debuginfo.x86_64 0:2.33.92-2.fc15 will be an update
---> Package mysql.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql.x86_64 0:5.5.10-1.fc15 will be an update
---> Package mysql-debuginfo.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-debuginfo.x86_64 0:5.5.10-1.fc15 will be an update
---> Package mysql-embedded.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-embedded.x86_64 0:5.5.10-1.fc15 will be an update
---> Package mysql-libs.x86_64 0:5.5.9-2.fc15 will be updated
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: perl-DBD-MySQL-4.018-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: amarok-2.4.0-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: 1:qt-mysql-4.7.2-1.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: perl-DBD-MySQL-4.018-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: amarok-2.4.0-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: 1:qt-mysql-4.7.2-1.fc15.x86_64
---> Package mysql-libs.x86_64 0:5.5.10-1.fc15 will be an update
---> Package mysql-server.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-server.x86_64 0:5.5.10-1.fc15 will be an update
---> Package nautilus.x86_64 0:2.91.91-1.fc15 will be updated
---> Package nautilus.x86_64 0:2.91.92-1.fc15 will be an update
---> Package nautilus-extensions.x86_64 0:2.91.91-1.fc15 will be updated
---> Package nautilus-extensions.x86_64 0:2.91.92-1.fc15 will be an update
---> Package ncurses.x86_64 0:5.8-1.fc15 will be updated
---> Package ncurses.x86_64 0:5.8-2.20110319.fc15 will be an update
---> Package ncurses-base.x86_64 0:5.8-1.fc15 will be updated
---> Package ncurses-base.x86_64 0:5.8-2.20110319.fc15 will be an update
---> Package ncurses-debuginfo.x86_64 0:5.8-1.fc15 will be updated
---> Package ncurses-debuginfo.x86_64 0:5.8-2.20110319.fc15 will be an update
---> Package ncurses-devel.x86_64 0:5.8-1.fc15 will be updated
---> Package ncurses-devel.x86_64 0:5.8-2.20110319.fc15 will be an update
---> Package ncurses-libs.x86_64 0:5.8-1.fc15 will be updated
---> Package ncurses-libs.x86_64 0:5.8-2.20110319.fc15 will be an update
---> Package openbabel-libs.x86_64 0:2.3.0-2.fc15 will be updated
---> Package openbabel-libs.x86_64 0:2.3.0-3.fc15 will be an update
---> Package polkit.x86_64 0:0.101-3.fc15 will be updated
---> Package polkit.x86_64 0:0.101-4.fc15 will be an update
---> Package polkit-debuginfo.x86_64 0:0.101-3.fc15 will be updated
---> Package polkit-debuginfo.x86_64 0:0.101-4.fc15 will be an update
---> Package poppler.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler.x86_64 0:0.16.3-1.fc15 will be an update
---> Package poppler-debuginfo.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler-debuginfo.x86_64 0:0.16.3-1.fc15 will be an update
---> Package poppler-glib.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler-glib.x86_64 0:0.16.3-1.fc15 will be an update
---> Package poppler-qt.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler-qt.x86_64 0:0.16.3-1.fc15 will be an update
---> Package poppler-utils.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler-utils.x86_64 0:0.16.3-1.fc15 will be an update
---> Package pygobject2.x86_64 0:2.28.0-1.fc15 will be updated
---> Package pygobject2.x86_64 0:2.28.2-1.fc15 will be an update
---> Package python-nss.x86_64 0:0.11-1.fc15 will be updated
---> Package python-nss.x86_64 0:0.11-2.fc15 will be an update
---> Package qtcurve-gtk2.x86_64 0:1.8.5-3.fc15 will be updated
---> Package qtcurve-gtk2.x86_64 0:1.8.5-4.fc15 will be an update
---> Package rpm.x86_64 0:4.9.0-1.fc15 will be updated
---> Package rpm.x86_64 0:4.9.0-4.fc15 will be an update
---> Package rpm-build-libs.x86_64 0:4.9.0-1.fc15 will be updated
---> Package rpm-build-libs.x86_64 0:4.9.0-4.fc15 will be an update
---> Package rpm-libs.x86_64 0:4.9.0-1.fc15 will be updated
---> Package rpm-libs.x86_64 0:4.9.0-4.fc15 will be an update
---> Package rpm-python.x86_64 0:4.9.0-1.fc15 will be updated
---> Package rpm-python.x86_64 0:4.9.0-4.fc15 will be an update
---> Package selinux-policy.noarch 0:3.9.16-5.fc15 will be updated
---> Package selinux-policy.noarch 0:3.9.16-6.fc15 will be an update
---> Package selinux-policy-targeted.noarch 0:3.9.16-5.fc15 will be updated
---> Package selinux-policy-targeted.noarch 0:3.9.16-6.fc15 will be an update
---> Package system-config-printer-libs.x86_64 0:1.3.2-1.fc15 will be updated
---> Package system-config-printer-libs.x86_64 0:1.3.2-2.fc15 will be an update
---> Package system-config-printer-udev.x86_64 0:1.3.2-1.fc15 will be updated
---> Package system-config-printer-udev.x86_64 0:1.3.2-2.fc15 will be an update
---> Package usbmuxd.x86_64 0:1.0.6-2.fc15 will be updated
---> Package usbmuxd.x86_64 0:1.0.7-1.fc15 will be an update
---> Package usbmuxd-debuginfo.x86_64 0:1.0.6-2.fc15 will be updated
---> Package usbmuxd-debuginfo.x86_64 0:1.0.7-1.fc15 will be an update
---> Package xen-libs.x86_64 0:4.0.1-10.fc15 will be updated
---> Package xen-libs.x86_64 0:4.1.0-0.1.rc8.fc15 will be an update
---> Package xen-licenses.x86_64 0:4.0.1-10.fc15 will be updated
---> Package xen-licenses.x86_64 0:4.1.0-0.1.rc8.fc15 will be an update
--> Running transaction check
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
---> Package mysql-libs.x86_64 0:5.5.9-2.fc15 will be updated
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: perl-DBD-MySQL-4.018-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: amarok-2.4.0-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: 1:qt-mysql-4.7.2-1.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: perl-DBD-MySQL-4.018-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: amarok-2.4.0-2.fc15.x86_64
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: 1:qt-mysql-4.7.2-1.fc15.x86_64
---> Package polkit-desktop-policy.noarch 0:0.101-4.fc15 will be installed
--> Finished Dependency Resolution
Error: Package: amarok-2.4.0-2.fc15.x86_64 (@fedora)
           Requires: libmysqlclient.so.16()(64bit)
           Removing: mysql-libs-5.5.9-2.fc15.x86_64 (@fedora)
               libmysqlclient.so.16()(64bit)
           Updated By: mysql-libs-5.5.10-1.fc15.x86_64 (updates-testing)
               Not found
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: perl-DBD-MySQL-4.018-2.fc15.x86_64 (@koji-override-0/$releasever)
           Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Removing: mysql-libs-5.5.9-2.fc15.x86_64 (@fedora)
               libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Updated By: mysql-libs-5.5.10-1.fc15.x86_64 (updates-testing)
               Not found
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Removing: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:qt-mysql-4.7.2-1.fc15.x86_64 (@fedora)
           Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Removing: mysql-libs-5.5.9-2.fc15.x86_64 (@fedora)
               libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Updated By: mysql-libs-5.5.10-1.fc15.x86_64 (updates-testing)
               Not found
Error: Package: amarok-2.4.0-2.fc15.x86_64 (@fedora)
           Requires: libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Removing: mysql-libs-5.5.9-2.fc15.x86_64 (@fedora)
               libmysqlclient.so.16(libmysqlclient_16)(64bit)
           Updated By: mysql-libs-5.5.10-1.fc15.x86_64 (updates-testing)
               Not found
Error: Package: perl-DBD-MySQL-4.018-2.fc15.x86_64 (@koji-override-0/$releasever)
           Requires: libmysqlclient.so.16()(64bit)
           Removing: mysql-libs-5.5.9-2.fc15.x86_64 (@fedora)
               libmysqlclient.so.16()(64bit)
           Updated By: mysql-libs-5.5.10-1.fc15.x86_64 (updates-testing)
               Not found
Error: Package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:qt-mysql-4.7.2-1.fc15.x86_64 (@fedora)
           Requires: libmysqlclient.so.16()(64bit)
           Removing: mysql-libs-5.5.9-2.fc15.x86_64 (@fedora)
               libmysqlclient.so.16()(64bit)
           Updated By: mysql-libs-5.5.10-1.fc15.x86_64 (updates-testing)
               Not found
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



How reproducible:
allways, since yesterday,

Steps to Reproduce: 
1. yum update
2.
3.
  
Actual results:
no updates

Expected results:
updates

Additional info:
Comment 1 Bill Nottingham 2011-03-23 15:59:13 EDT
Assigning to mysql, although this will be sorted out in the dependent packages over a brief period of time.
Comment 2 Tom Lane 2011-03-23 16:32:02 EDT
mysql 5.5.10 has been pulled from testing until the dependencies are sorted.
Comment 3 Andrew Gormanly 2011-03-24 19:21:59 EDT
Not sure this is down to mysql:

[root@sonic ~]# yum upgrade
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Setting up Upgrade Process
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package evince.x86_64 0:2.91.90-1.fc15 will be updated
---> Package evince.x86_64 0:2.91.92-2.fc15 will be an update
---> Package evince-libs.x86_64 0:2.91.90-1.fc15 will be updated
---> Package evince-libs.x86_64 0:2.91.92-2.fc15 will be an update
---> Package evince-nautilus.x86_64 0:2.91.90-1.fc15 will be updated
---> Package evince-nautilus.x86_64 0:2.91.92-2.fc15 will be an update
---> Package gimp.x86_64 2:2.6.11-7.fc15 will be updated
---> Package gimp.x86_64 2:2.6.11-8.fc15 will be an update
---> Package gimp-help-browser.x86_64 2:2.6.11-7.fc15 will be updated
---> Package gimp-help-browser.x86_64 2:2.6.11-8.fc15 will be an update
---> Package gimp-libs.x86_64 2:2.6.11-7.fc15 will be updated
---> Package gimp-libs.x86_64 2:2.6.11-8.fc15 will be an update
---> Package glibc.x86_64 0:2.13.90-3 will be updated
---> Package glibc.x86_64 0:2.13.90-7 will be an update
---> Package glibc-common.x86_64 0:2.13.90-3 will be updated
---> Package glibc-common.x86_64 0:2.13.90-7 will be an update
---> Package glibc-debuginfo.x86_64 0:2.13.90-3 will be updated
---> Package glibc-debuginfo.x86_64 0:2.13.90-7 will be an update
--> Processing Dependency: glibc-debuginfo-common = 2.13.90-7 for package: glibc-debuginfo-2.13.90-7.x86_64
---> Package glibc-devel.x86_64 0:2.13.90-3 will be updated
---> Package glibc-devel.x86_64 0:2.13.90-7 will be an update
---> Package glibc-headers.x86_64 0:2.13.90-3 will be updated
---> Package glibc-headers.x86_64 0:2.13.90-7 will be an update
---> Package libreoffice-calc.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-draw.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-draw.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-graphicfilter = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-pdfimport = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-graphicfilter.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-graphicfilter.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-impress.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-impress.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-presenter-screen = 3.3.1.2-11.fc15 for package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-math.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-math.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-math-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-math-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-opensymbol-fonts.noarch 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-pdfimport.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-pdfimport.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-draw = 3.3.1.2-11.fc15 for package: 1:libreoffice-pdfimport-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-presentation-minimizer.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-presentation-minimizer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-impress = 3.3.1.2-11.fc15 for package: 1:libreoffice-presentation-minimizer-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-presenter-screen.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-presenter-screen.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-impress = 3.3.1.2-11.fc15 for package: 1:libreoffice-presenter-screen-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-ure.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-ure.x86_64 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-writer.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
---> Package poppler.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler.x86_64 0:0.16.3-1.fc15 will be an update
---> Package poppler-devel.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler-devel.x86_64 0:0.16.3-1.fc15 will be an update
---> Package poppler-glib.x86_64 0:0.16.2-2.fc15 will be updated
---> Package poppler-glib.x86_64 0:0.16.3-1.fc15 will be an update
---> Package texlive.x86_64 0:2007-61.fc15 will be updated
---> Package texlive.x86_64 0:2007-62.fc15 will be an update
---> Package texlive-dvips.x86_64 0:2007-61.fc15 will be updated
---> Package texlive-dvips.x86_64 0:2007-62.fc15 will be an update
---> Package texlive-dviutils.x86_64 0:2007-61.fc15 will be updated
---> Package texlive-dviutils.x86_64 0:2007-62.fc15 will be an update
---> Package texlive-latex.x86_64 0:2007-61.fc15 will be updated
---> Package texlive-latex.x86_64 0:2007-62.fc15 will be an update
---> Package texlive-utils.x86_64 0:2007-61.fc15 will be updated
---> Package texlive-utils.x86_64 0:2007-62.fc15 will be an update
--> Running transaction check
---> Package glibc-debuginfo-common.x86_64 0:2.13.90-7 will be installed
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-draw.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-graphicfilter = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-pdfimport = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-graphicfilter.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-impress.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-presenter-screen = 3.3.1.2-11.fc15 for package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-math.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-math-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-math-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-pdfimport.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-draw = 3.3.1.2-11.fc15 for package: 1:libreoffice-pdfimport-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-presentation-minimizer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-impress = 3.3.1.2-11.fc15 for package: 1:libreoffice-presentation-minimizer-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-presenter-screen.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-impress = 3.3.1.2-11.fc15 for package: 1:libreoffice-presenter-screen-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-pdfimport-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-draw = 3.3.1.2-11.fc15
           Removing: libreoffice-draw-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-draw = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-draw = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-presenter-screen-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-impress = 3.3.1.2-11.fc15
           Removing: libreoffice-impress-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-impress = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-impress = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-math-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-presentation-minimizer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-impress = 3.3.1.2-11.fc15
           Removing: libreoffice-impress-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-impress = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-impress = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-graphicfilter = 3.3.1.2-11.fc15
           Removing: libreoffice-graphicfilter-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-graphicfilter = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-graphicfilter = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Removing: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-math-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-presenter-screen = 3.3.1.2-11.fc15
           Removing: libreoffice-presenter-screen-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-presenter-screen = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-presenter-screen-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-presenter-screen = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-graphicfilter-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-impress-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-draw-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-pdfimport = 3.3.1.2-11.fc15
           Removing: libreoffice-pdfimport-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-pdfimport = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-pdfimport-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-pdfimport = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 4 Reartes Guillermo 2011-03-24 19:51:06 EDT
i had to use --skip-broken today to apply updates

but on the other side, i installed F15 alpha in a spare machine and it
updated correclty. 

maybe only affects old installations, if this persist i will reistall it.
i will wait a bit more since i have a lost of debugsymbols installed and i
dont want to redownload these...
Comment 5 Reartes Guillermo 2011-03-24 22:52:53 EDT
I tried one last time for today in my main workstation, it is still there, the
problem is with libreoffice (at least for me).
I also forgot that in the newly deployed spare computer, libreoffice was not
installed, so it does not count as 'no-issue'.

----

# yum update
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
fedora/metalink                                                                                                                               |  40 kB     00:00     
fedora                                                                                                                                        | 4.2 kB     00:00     
fedora-debuginfo/metalink                                                                                                                     |  33 kB     00:00     
fedora-debuginfo                                                                                                                              | 3.1 kB     00:00     
fedora-debuginfo/primary_db                                                                                                                   | 1.5 MB     00:18     
rpmfusion-free-rawhide                                                                                                                        | 3.3 kB     00:00     
rpmfusion-free-rawhide-debuginfo                                                                                                              | 2.7 kB     00:00     
rpmfusion-free-rawhide-debuginfo/primary_db                                                                                                   |  55 kB     00:01     
rpmfusion-nonfree-rawhide                                                                                                                     | 3.3 kB     00:00     
rpmfusion-nonfree-rawhide-debuginfo                                                                                                           | 2.7 kB     00:00     
updates-testing/metalink                                                                                                                      |  42 kB     00:00     
updates-testing-debuginfo/metalink                                                                                                            |  36 kB     00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-calc.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-opensymbol-fonts.noarch 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-ure.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-ure.x86_64 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-writer.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Removing: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 6 Reartes Guillermo 2011-03-25 21:07:09 EDT
I tried again, and it is still there, the only solution i found is to erase
all libreoffice packages (see below). 
* uninstalled libreoffice pakages
* yum update 
* reboot
* tried to reistall libreoffie > FAILED

The issue with openoffice does not got away, this issue this issue since 4 days ago (aprox). I currently cannot install libreoffice again, the erros are still there.


INFO: there is a problem with the pakage/dependencies of libreoffice-core

------

# yum update
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
fedora/metalink                                                                                                                               |  37 kB     00:00     
fedora                                                                                                                                        | 4.2 kB     00:00     
fedora/primary_db                                                                                                                             |  14 MB     02:45     
fedora/group                                                                                                                                  | 1.8 MB     00:33     
rpmfusion-free-rawhide                                                                                                                        | 3.3 kB     00:00     
rpmfusion-free-rawhide/primary_db                                                                                                             | 404 kB     00:08     
rpmfusion-free-rawhide/group                                                                                                                  | 9.8 kB     00:00     
rpmfusion-free-rawhide-debuginfo                                                                                                              | 2.7 kB     00:00     
rpmfusion-free-rawhide-debuginfo/primary_db                                                                                                   |  54 kB     00:01     
rpmfusion-nonfree-rawhide                                                                                                                     | 3.3 kB     00:00     
rpmfusion-nonfree-rawhide/primary_db                                                                                                          | 133 kB     00:02     
rpmfusion-nonfree-rawhide/group                                                                                                               | 4.7 kB     00:00     
rpmfusion-nonfree-rawhide-debuginfo                                                                                                           | 2.7 kB     00:00     
updates-testing/metalink                                                                                                                      |  39 kB     00:00     
updates-testing                                                                                                                               | 4.7 kB     00:00     
updates-testing/primary_db                                                                                                                    | 4.1 MB     01:24     
updates-testing/group                                                                                                                         | 1.8 MB     00:33     
updates-testing-debuginfo/metalink                                                                                                            |  32 kB     00:01     
updates-testing-debuginfo                                                                                                                     | 3.1 kB     00:00     
updates-testing-debuginfo/primary_db                                                                                                          | 338 kB     00:09     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package amarok.x86_64 0:2.4.0-2.fc15 will be updated
---> Package amarok.x86_64 0:2.4.0-4.fc15 will be an update
---> Package amarok-debuginfo.x86_64 0:2.4.0-2.fc15 will be updated
---> Package amarok-debuginfo.x86_64 0:2.4.0-4.fc15 will be an update
---> Package amarok-libs.x86_64 0:2.4.0-2.fc15 will be updated
---> Package amarok-libs.x86_64 0:2.4.0-4.fc15 will be an update
---> Package amarok-utils.x86_64 0:2.4.0-2.fc15 will be updated
---> Package amarok-utils.x86_64 0:2.4.0-4.fc15 will be an update
---> Package apr-util.x86_64 0:1.3.10-5.fc15 will be updated
---> Package apr-util.x86_64 0:1.3.10-7.fc15 will be an update
---> Package apr-util-ldap.x86_64 0:1.3.10-5.fc15 will be updated
---> Package apr-util-ldap.x86_64 0:1.3.10-7.fc15 will be an update
---> Package bind-libs.x86_64 32:9.8.0-1.fc15 will be updated
---> Package bind-libs.x86_64 32:9.8.0-2.fc15 will be an update
---> Package bind-libs-lite.x86_64 32:9.8.0-1.fc15 will be updated
---> Package bind-libs-lite.x86_64 32:9.8.0-2.fc15 will be an update
---> Package bind-license.noarch 32:9.8.0-1.fc15 will be updated
---> Package bind-license.noarch 32:9.8.0-2.fc15 will be an update
---> Package bind-utils.x86_64 32:9.8.0-1.fc15 will be updated
---> Package bind-utils.x86_64 32:9.8.0-2.fc15 will be an update
---> Package cyrus-sasl.x86_64 0:2.1.23-14.fc15 will be updated
---> Package cyrus-sasl.x86_64 0:2.1.23-16.fc15 will be an update
---> Package cyrus-sasl-debuginfo.x86_64 0:2.1.23-14.fc15 will be updated
---> Package cyrus-sasl-debuginfo.x86_64 0:2.1.23-16.fc15 will be an update
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.23-14.fc15 will be updated
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.23-16.fc15 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-14.fc15 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-16.fc15 will be an update
---> Package cyrus-sasl-md5.x86_64 0:2.1.23-14.fc15 will be updated
---> Package cyrus-sasl-md5.x86_64 0:2.1.23-16.fc15 will be an update
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-14.fc15 will be updated
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-16.fc15 will be an update
---> Package glibc.x86_64 0:2.13.90-7 will be updated
---> Package glibc.x86_64 0:2.13.90-8 will be an update
---> Package glibc-common.x86_64 0:2.13.90-7 will be updated
---> Package glibc-common.x86_64 0:2.13.90-8 will be an update
---> Package glibc-debuginfo.x86_64 0:2.13.90-7 will be updated
---> Package glibc-debuginfo.x86_64 0:2.13.90-8 will be an update
---> Package glibc-debuginfo-common.x86_64 0:2.13.90-7 will be updated
---> Package glibc-debuginfo-common.x86_64 0:2.13.90-8 will be an update
---> Package glibc-devel.x86_64 0:2.13.90-7 will be updated
---> Package glibc-devel.x86_64 0:2.13.90-8 will be an update
---> Package glibc-headers.x86_64 0:2.13.90-7 will be updated
---> Package glibc-headers.x86_64 0:2.13.90-8 will be an update
---> Package gnome-icon-theme.noarch 0:2.91.92-1.fc15 will be updated
---> Package gnome-icon-theme.noarch 0:2.91.92-2.fc15 will be an update
---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.21-2.fc15 will be updated
---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.21-3.fc15 will be an update
---> Package hwdata.noarch 0:0.227-2.fc15 will be updated
---> Package hwdata.noarch 0:0.232-1.fc15 will be an update
---> Package kde-plasma-networkmanagement.x86_64 1:0.9-0.39.20110314.fc15 will be updated
---> Package kde-plasma-networkmanagement.x86_64 1:0.9-0.40.20110323.fc15 will be an update
---> Package kde-plasma-networkmanagement-libs.x86_64 1:0.9-0.39.20110314.fc15 will be updated
---> Package kde-plasma-networkmanagement-libs.x86_64 1:0.9-0.40.20110323.fc15 will be an update
---> Package kde-plasma-networkmanagement-openvpn.x86_64 1:0.9-0.39.20110314.fc15 will be updated
---> Package kde-plasma-networkmanagement-openvpn.x86_64 1:0.9-0.40.20110323.fc15 will be an update
---> Package kde-plasma-networkmanagement-pptp.x86_64 1:0.9-0.39.20110314.fc15 will be updated
---> Package kde-plasma-networkmanagement-pptp.x86_64 1:0.9-0.40.20110323.fc15 will be an update
---> Package kde-plasma-networkmanagement-vpnc.x86_64 1:0.9-0.39.20110314.fc15 will be updated
---> Package kde-plasma-networkmanagement-vpnc.x86_64 1:0.9-0.40.20110323.fc15 will be an update
---> Package kdebase-workspace.x86_64 0:4.6.1-3.fc15 will be updated
---> Package kdebase-workspace.x86_64 0:4.6.1-4.fc15 will be an update
---> Package kdebase-workspace-debuginfo.x86_64 0:4.6.1-3.fc15 will be updated
---> Package kdebase-workspace-debuginfo.x86_64 0:4.6.1-4.fc15 will be an update
---> Package kdebase-workspace-libs.x86_64 0:4.6.1-3.fc15 will be updated
---> Package kdebase-workspace-libs.x86_64 0:4.6.1-4.fc15 will be an update
---> Package kdelibs.x86_64 6:4.6.1-4.fc15 will be updated
---> Package kdelibs.x86_64 6:4.6.1-5.fc15 will be an update
---> Package kdelibs-common.x86_64 6:4.6.1-4.fc15 will be updated
---> Package kdelibs-common.x86_64 6:4.6.1-5.fc15 will be an update
---> Package kdelibs-debuginfo.x86_64 6:4.6.1-4.fc15 will be updated
---> Package kdelibs-debuginfo.x86_64 6:4.6.1-5.fc15 will be an update
---> Package kdeutils.x86_64 6:4.6.1-1.fc15 will be updated
---> Package kdeutils.x86_64 6:4.6.1-2.fc15 will be an update
---> Package kdeutils-libs.x86_64 6:4.6.1-1.fc15 will be updated
---> Package kdeutils-libs.x86_64 6:4.6.1-2.fc15 will be an update
---> Package kdeutils-minimal.x86_64 6:4.6.1-1.fc15 will be updated
---> Package kdeutils-minimal.x86_64 6:4.6.1-2.fc15 will be an update
---> Package kdeutils-minimal-libs.x86_64 6:4.6.1-1.fc15 will be updated
---> Package kdeutils-minimal-libs.x86_64 6:4.6.1-2.fc15 will be an update
---> Package kdeutils-printer-applet.x86_64 6:4.6.1-1.fc15 will be updated
---> Package kdeutils-printer-applet.x86_64 6:4.6.1-2.fc15 will be an update
---> Package kdm.x86_64 0:4.6.1-3.fc15 will be updated
---> Package kdm.x86_64 0:4.6.1-4.fc15 will be an update
---> Package kernel.x86_64 0:2.6.38.1-6.fc15 will be installed
---> Package kernel-headers.x86_64 0:2.6.38-1.fc15 will be updated
---> Package kernel-headers.x86_64 0:2.6.38.1-6.fc15 will be an update
---> Package koffice-core.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-core.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-debuginfo.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-debuginfo.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-filters.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-filters.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-kdchart.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-kdchart.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-kpresenter.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-kpresenter.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-kpresenter-libs.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-kpresenter-libs.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-krita.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-krita.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-krita-libs.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-krita-libs.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-kspread.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-kspread.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-kword.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-kword.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-kword-libs.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-kword-libs.x86_64 3:2.3.3-4.fc15 will be an update
---> Package koffice-libs.x86_64 3:2.3.3-2.fc15 will be updated
---> Package koffice-libs.x86_64 3:2.3.3-4.fc15 will be an update
---> Package ksysguardd.x86_64 0:4.6.1-3.fc15 will be updated
---> Package ksysguardd.x86_64 0:4.6.1-4.fc15 will be an update
---> Package libcanberra.x86_64 0:0.28-2.fc15 will be updated
---> Package libcanberra.x86_64 0:0.28-3.fc15 will be an update
---> Package libcanberra-debuginfo.x86_64 0:0.28-2.fc15 will be updated
---> Package libcanberra-debuginfo.x86_64 0:0.28-3.fc15 will be an update
---> Package libedit.x86_64 0:3.0-3.20100424cvs.fc15 will be updated
---> Package libedit.x86_64 0:3.0-3.20110227cvs.fc15 will be an update
---> Package libreoffice-calc.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-opensymbol-fonts.noarch 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-ure.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-ure.x86_64 1:3.3.1.2-11.fc15 will be an update
---> Package libreoffice-writer.x86_64 0:3.3.1.2-6.fc15 will be updated
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
---> Package mysql.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql.x86_64 0:5.5.10-2.fc15 will be an update
---> Package mysql-debuginfo.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-debuginfo.x86_64 0:5.5.10-2.fc15 will be an update
---> Package mysql-embedded.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-embedded.x86_64 0:5.5.10-2.fc15 will be an update
---> Package mysql-libs.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-libs.x86_64 0:5.5.10-2.fc15 will be an update
---> Package mysql-server.x86_64 0:5.5.9-2.fc15 will be updated
---> Package mysql-server.x86_64 0:5.5.10-2.fc15 will be an update
---> Package pam_krb5.x86_64 0:2.3.11-3.fc15 will be updated
---> Package pam_krb5.x86_64 0:2.3.11-4.fc15 will be an update
---> Package perf.x86_64 0:2.6.38-1.fc15 will be updated
---> Package perf.x86_64 0:2.6.38.1-6.fc15 will be an update
---> Package perl-DBD-MySQL.x86_64 0:4.018-2.fc15 will be updated
---> Package perl-DBD-MySQL.x86_64 0:4.018-5.fc15 will be an update
---> Package php.x86_64 0:5.3.6-1.fc15 will be updated
---> Package php.x86_64 0:5.3.6-2.fc15 will be an update
---> Package php-cli.x86_64 0:5.3.6-1.fc15 will be updated
---> Package php-cli.x86_64 0:5.3.6-2.fc15 will be an update
---> Package php-common.x86_64 0:5.3.6-1.fc15 will be updated
---> Package php-common.x86_64 0:5.3.6-2.fc15 will be an update
---> Package plasma-scriptengine-python.x86_64 0:4.6.1-3.fc15 will be updated
---> Package plasma-scriptengine-python.x86_64 0:4.6.1-4.fc15 will be an update
---> Package policycoreutils.x86_64 0:2.0.85-25.fc15 will be updated
---> Package policycoreutils.x86_64 0:2.0.85-27.fc15 will be an update
---> Package policycoreutils-python.x86_64 0:2.0.85-25.fc15 will be updated
---> Package policycoreutils-python.x86_64 0:2.0.85-27.fc15 will be an update
---> Package policycoreutils-sandbox.x86_64 0:2.0.85-25.fc15 will be updated
---> Package policycoreutils-sandbox.x86_64 0:2.0.85-27.fc15 will be an update
---> Package qt.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt.x86_64 1:4.7.2-4.fc15 will be an update
---> Package qt-debuginfo.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt-debuginfo.x86_64 1:4.7.2-4.fc15 will be an update
---> Package qt-designer-plugin-phonon.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt-designer-plugin-phonon.x86_64 1:4.7.2-4.fc15 will be an update
---> Package qt-devel.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt-devel.x86_64 1:4.7.2-4.fc15 will be an update
---> Package qt-mysql.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt-mysql.x86_64 1:4.7.2-4.fc15 will be an update
---> Package qt-webkit.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt-webkit.x86_64 1:4.7.2-4.fc15 will be an update
---> Package qt-x11.x86_64 1:4.7.2-1.fc15 will be updated
---> Package qt-x11.x86_64 1:4.7.2-4.fc15 will be an update
---> Package redland.x86_64 0:1.0.12-2.fc15 will be updated
---> Package redland.x86_64 0:1.0.12-3.fc15 will be an update
---> Package redland-virtuoso.x86_64 0:1.0.12-2.fc15 will be updated
---> Package redland-virtuoso.x86_64 0:1.0.12-3.fc15 will be an update
---> Package rsyslog.x86_64 0:5.7.9-1.fc15 will be updated
---> Package rsyslog.x86_64 0:5.7.9-2.fc15 will be an update
---> Package sssd.x86_64 0:1.5.3-2.fc15 will be updated
---> Package sssd.x86_64 0:1.5.4-1.fc15 will be an update
---> Package sssd-client.x86_64 0:1.5.3-2.fc15 will be updated
---> Package sssd-client.x86_64 0:1.5.4-1.fc15 will be an update
---> Package tcsh.x86_64 0:6.17-14.fc15 will be updated
---> Package tcsh.x86_64 0:6.17-15.fc15 will be an update
--> Finished Dependency Resolution
--> Running transaction check
---> Package kernel.x86_64 0:2.6.38-0.rc5.git1.1.fc15 will be erased
---> Package libreoffice-calc.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be an update
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Removing: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Removing: libreoffice-core-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-core = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-calc-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Removing: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 3.3.1.2-6.fc15
           Updated By: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

---

# yum erase libreoffice-core libreoffice-writer libreoffice-langpack-es libreoffice-calc
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-calc.x86_64 0:3.3.1.2-6.fc15 will be erased
---> Package libreoffice-core.x86_64 0:3.3.1.2-6.fc15 will be erased
---> Package libreoffice-langpack-es.x86_64 0:3.3.1.2-6.fc15 will be erased
---> Package libreoffice-writer.x86_64 0:3.3.1.2-6.fc15 will be erased
--> Finished Dependency Resolution

Dependencies Resolved

=====================================================================================================================================================================
 Package                                        Arch                          Version                                  Repository                               Size
=====================================================================================================================================================================
Removing:
 libreoffice-calc                               x86_64                        3.3.1.2-6.fc15                           @updates-testing                         24 M
 libreoffice-core                               x86_64                        3.3.1.2-6.fc15                           @updates-testing                        239 M
 libreoffice-langpack-es                        x86_64                        3.3.1.2-6.fc15                           @updates-testing                         26 M
 libreoffice-writer                             x86_64                        3.3.1.2-6.fc15                           @updates-testing                         19 M

Transaction Summary
=====================================================================================================================================================================
Remove        4 Package(s)

Installed size: 307 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Erasing    : libreoffice-writer-3.3.1.2-6.fc15.x86_64                                                                                                          1/4 
  Erasing    : libreoffice-calc-3.3.1.2-6.fc15.x86_64                                                                                                            2/4 
  Erasing    : libreoffice-langpack-es-3.3.1.2-6.fc15.x86_64                                                                                                     3/4 
  Erasing    : libreoffice-core-3.3.1.2-6.fc15.x86_64                                                                                                            4/4 

Removed:
  libreoffice-calc.x86_64 0:3.3.1.2-6.fc15             libreoffice-core.x86_64 0:3.3.1.2-6.fc15           libreoffice-langpack-es.x86_64 0:3.3.1.2-6.fc15          
  libreoffice-writer.x86_64 0:3.3.1.2-6.fc15          

Complete!

----

# yum update
(All OK, then reboot)

---

# yum install libreoffice-writer libreoffice-langpack-es
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: liblegacy_binfilterslx.so(UDK_3_0_0)(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsofficeapp.so(UDK_3_0_0)(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libswlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libcomphelp4gcc3.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_sblx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libpackage2.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_solx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_ofalx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libvcllx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsvxlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsvtlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libucb1.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_xolx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libtklx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libucbhelper4gcc3.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libutllx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libi18nisolang1gcc3.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libmsfilterlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsfxlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libucpfile1.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libvbahelperlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libvclplug_genlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_svtlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libfwllx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libooxlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbasegfxlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_svxlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsblx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libi18npaperlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libtllx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libvclplug_gtklx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsvxcorelx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libbf_golx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libi18nutilgcc3.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsaxlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libxolx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: liblnglx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libeditenglx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: liblegacy_binfilterslx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsvllx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsotlx.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libsofficeapp.so()(64bit) for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-en.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-es.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-writer.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
           Available: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-ure = 3.3.1.2-6.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-langpack-es-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
           Available: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-ure = 3.3.1.2-6.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
           Available: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (fedora)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

----
# yum install libreoffice-core
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-en.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
           Available: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (fedora)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15

Error: Package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15

Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
           Available: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-ure = 3.3.1.2-6.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

* wow, these are installed.
Installed: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (@updates-testing)
Installed: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (@updates-testing)


# rpm -qa | grep -i libreoffice
libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch
libreoffice-ure-3.3.1.2-11.fc15.x86_64

# yum list installed '*libreoffice*'
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Installed Packages
libreoffice-opensymbol-fonts.noarch                                                1:3.3.1.2-11.fc15                                                 @updates-testing
libreoffice-ure.x86_64  

# yum erase libreoffice-opensymbol-fonts.noarch libreoffice-ure.x86_64

# yum install libreoffice-core
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.11)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.6)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libjvmaccessgcc3.so.3(UDK_3.4)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libjvmfwk.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.2)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.8)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.4)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.5)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.7)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libjvmaccessgcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.5)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.10)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.9)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(PRIVATE_1.1)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.2)(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_sal.so.3()(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libjvmfwk.so.3()(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libjvmaccessgcc3.so.3()(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3()(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3()(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libuno_cppu.so.3()(64bit) for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-ure.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Finished Dependency Resolution
--> Running transaction check
---> Package libreoffice-core.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
--> Processing Dependency: libreoffice-ure = 3.3.1.2-11.fc15 for package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64
---> Package libreoffice-langpack-en.x86_64 1:3.3.1.2-11.fc15 will be installed
--> Processing Dependency: libreoffice-core = 3.3.1.2-11.fc15 for package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Available: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-ure = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Available: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (fedora)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
           Available: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Tried even:

# yum erase libreoffice-opensymbol-fonts.noarch libreoffice-ure.x86_64
# yum install libreoffice-opensymbol-fonts.noarch libreoffice-ure.x86_64
# yum downgrade libreoffice-opensymbol-fonts.noarch libreoffice-ure.x86_64
# yum install libreoffice-core

but the result is the same.

these pakages can be installed/uninstalled/downgraded correctly:
 > libreoffice-opensymbol-fonts
 > libreoffice-ure

this pakage cannot be installed:
 > libreoffice-core
Comment 7 Tom Lane 2011-03-25 23:09:33 EDT
AFAICS the remaining misbehavior here is a libreoffice problem, and not related at all to the recent mysql unpleasantness.
Comment 8 Caolan McNamara 2011-03-26 05:54:44 EDT

*** This bug has been marked as a duplicate of bug 690344 ***

Note You need to log in before you can comment on or make changes to this bug.