Bug 690268 - Rebase mingw32-qpid-cpp to 0.10 for snapshot 3
Rebase mingw32-qpid-cpp to 0.10 for snapshot 3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mingw32-qpid-cpp (Show other bugs)
6.0
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Ted Ross
Aziza Karol
: Rebase
: 690732 (view as bug list)
Depends On: 675821
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-23 14:27 EDT by Ted Ross
Modified: 2016-04-26 11:12 EDT (History)
5 users (show)

See Also:
Fixed In Version: mingw32-qpid-cpp-0.10-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 675821
Environment:
Last Closed: 2011-05-19 09:59:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ted Ross 2011-03-23 14:29:00 EDT
The mingw32-qpid-cpp package is the Windows-cross-compiled version of the native qpid-cpp.  qpid-cpp is being rebased in snapshot 3, mingw32-qpid-cpp should do the same.
Comment 3 Ted Ross 2011-03-23 14:52:19 EDT
Re: release notes.  This package is new in RHEL 6.1 and exists solely to meet the dependency requirements for mingw32-matahari.
Comment 5 Ted Ross 2011-03-28 17:19:34 EDT
*** Bug 690732 has been marked as a duplicate of this bug. ***
Comment 9 errata-xmlrpc 2011-05-19 09:59:26 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0671.html

Note You need to log in before you can comment on or make changes to this bug.