Bug 690337 - While Inputting Hanja, Hanja popup window doesn't appear.
While Inputting Hanja, Hanja popup window doesn't appear.
Status: CLOSED DUPLICATE of bug 688034
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-23 20:33 EDT by sangu
Modified: 2011-03-23 22:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-23 22:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Expected result : Click F9 in preedit state -> Hanja dialog popup (16.14 KB, image/png)
2011-03-23 20:33 EDT, sangu
no flags Details

  None (edit)
Description sangu 2011-03-23 20:33:43 EDT
Created attachment 487166 [details]
Expected result : Click F9 in preedit state -> Hanja dialog popup

Description of problem:
While Inputting Hanja, Hanja popup window doesn't appear. 

Version-Release number of selected component (if applicable):
1.3.99.20110228-3.fc15.x86_64

How reproducible:
always

Steps to Reproduce:
1. Launch gedit
2. Enable hangul input method ( ctrl+space )
3. Input rk (aka 가)
4. Click F9 key.
  
Actual results:


Expected results:


Additional info:
ibus-hangul-1.3.1-1.fc15.x86_64
Comment 1 Daiki Ueno 2011-03-23 22:22:56 EDT
Looks like the same issue as bug 688034.  I confirmed that it could be reproduced with ibus 1.3.99.20110228-3 and fixed with 1.3.99.20110228-4.
Comment 2 fujiwara 2011-03-23 22:54:29 EDT
Thanks for the quick check.
Closing this bug as duplicated.

*** This bug has been marked as a duplicate of bug 688034 ***

Note You need to log in before you can comment on or make changes to this bug.