Bug 690344 - Dependency Error
Dependency Error
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
: 690197 690838 690912 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-23 21:15 EDT by David Le Sage
Modified: 2011-04-17 17:33 EDT (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-3.3.2.2-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-17 17:33:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Le Sage 2011-03-23 21:15:36 EDT
Description of problem:
yum reports this problem:

Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (@updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
           Available: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (fedora)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
Error: Package: 1:libreoffice-langpack-en-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Installed: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (@updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
           Available: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (fedora)
               libreoffice-ure = 3.3.1.2-6.fc15
 You could try using --skip-broken to work around the problem
Comment 1 David Tardon 2011-03-24 01:36:09 EDT
Yes, we know. We are waiting for another update to be pushed to testing.
Comment 2 David Tardon 2011-03-25 11:06:02 EDT
*** Bug 690838 has been marked as a duplicate of this bug. ***
Comment 3 David Tardon 2011-03-25 15:10:49 EDT
*** Bug 690912 has been marked as a duplicate of this bug. ***
Comment 4 Caolan McNamara 2011-03-26 05:54:44 EDT
*** Bug 690197 has been marked as a duplicate of this bug. ***
Comment 5 tuxor 2011-03-29 07:45:22 EDT
Solved for me :) Can install/update all libreoffice-packages without problems now.
Comment 6 Edney Matias 2011-03-29 08:25:14 EDT
Working for me to! Thank you.
Comment 7 Reartes Guillermo 2011-03-29 14:52:55 EDT
Working for me also, i was able to intall and run libreoffice-writer.
No dependency problems found.

Note You need to log in before you can comment on or make changes to this bug.