Bug 690363 - disable selinux on v7 server
disable selinux on v7 server
Status: CLOSED DUPLICATE of bug 524983
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
6.1
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-24 00:30 EDT by chen yuwen
Modified: 2011-03-24 08:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-24 08:46:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
disable selinux on v7 server (671 bytes, patch)
2011-03-24 00:30 EDT, chen yuwen
yuchen: review? (gnichols)
Details | Diff

  None (edit)
Description chen yuwen 2011-03-24 00:30:03 EDT
Created attachment 487188 [details]
disable selinux on v7 server

Description of problem:
v7 network test of multihost fail.

If disabling selinux on remote server, network test pass.

Version-Release number of selected component (if applicable):
v7-1.3-19

How reproducible:
always

Steps to Reproduce:
1. run v7 multihost testing in beaker.
2.
3.
  
Actual results:
FAIL

Expected results:
PASS

Additional info:
network.py patch attached.
Comment 1 chen yuwen 2011-03-24 01:56:44 EDT
Job link: https://beaker.engineering.redhat.com/jobs/64343
Comment 2 Greg Nichols 2011-03-24 08:46:18 EDT

*** This bug has been marked as a duplicate of bug 524983 ***

Note You need to log in before you can comment on or make changes to this bug.