Bug 690708 - libreoffice-* should provide openoffice.org-*
libreoffice-* should provide openoffice.org-*
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-25 01:46 EDT by Jens Petersen
Modified: 2011-03-25 06:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-25 06:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2011-03-25 01:46:58 EDT
Description of problem:
libreoffice-{calc,impress,writer} etc obsoletes openoffice.org-{calc,impress,writer} but without providing them.

Steps to Reproduce:
1. in f15 try to "yum install openoffice.org-writer"
  
Actual results:
No such package openoffice.org-writer

Expected results:
Install libreoffice-writer for me.

Additional info:
I first noticed this because the FEL spin was still listing oo.o-calc, etc,
and failing (now fixed in spin-kickstarts.git).
Comment 1 Caolan McNamara 2011-03-25 06:23:08 EDT
I disagree that we should add provides

Note You need to log in before you can comment on or make changes to this bug.