Bug 690838 - Can't install last update of libreoffice
Can't install last update of libreoffice
Status: CLOSED DUPLICATE of bug 690344
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-25 10:47 EDT by Edney Matias
Modified: 2011-03-25 11:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-25 11:06:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edney Matias 2011-03-25 10:47:50 EDT
Description of problem: Can't install, problems with dependencies.
	
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.i686 (updates-testing)
           Requires: libreoffice-ure = 3.3.1.2-11.fc15
           Available: libreoffice-ure-3.3.1.2-6.fc15.i686 (fedora)
               libreoffice-ure = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-ure-3.3.1.2-11.fc15.i686 (updates-testing)
               libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.i686 (updates-testing)
           Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
           Available: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (fedora)
               libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
           Available: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
               libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-writer-3.3.1.2-11.fc15.i686 (updates-testing)
           Requires: libreoffice-core = 3.3.1.2-11.fc15
           Available: libreoffice-core-3.3.1.2-6.fc15.i686 (fedora)
               libreoffice-core = 3.3.1.2-6.fc15
           Installing: 1:libreoffice-core-3.3.1.2-11.fc15.i686 (updates-testing)
               libreoffice-core = 1:3.3.1.2-11.fc15

Thank you.
Comment 1 David Tardon 2011-03-25 11:06:02 EDT
you have stale metadata: the latest version in updates-testing is 3.3.2.2-2.fc15

*** This bug has been marked as a duplicate of bug 690344 ***
Comment 2 Edney Matias 2011-03-25 11:30:11 EDT
Ok, thank you. Waiting then.

Note You need to log in before you can comment on or make changes to this bug.