Bug 690912 - Cannot install libreoffice due to internal dep problems
Cannot install libreoffice due to internal dep problems
Status: CLOSED DUPLICATE of bug 690344
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-25 15:02 EDT by tuxor
Modified: 2011-03-25 15:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-25 15:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tuxor 2011-03-25 15:02:07 EDT
Version-Release number of selected component (if applicable):
libreoffice-core.x86_64                      1:3.3.1.2-11.fc15

How reproducible: always


Steps to Reproduce:
1. yum install libreoffice-core
or any other libreoffice-package.
  
Actual results: this dep error

Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
            Requires: libreoffice-ure = 3.3.1.2-11.fc15
            Available: libreoffice-ure-3.3.1.2-6.fc15.x86_64 (fedora)
                libreoffice-ure = 3.3.1.2-6.fc15
            Install: 1:libreoffice-ure-3.3.1.2-11.fc15.x86_64 (updates-testing)
                libreoffice-ure = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
            Requires: libreoffice-opensymbol-fonts = 3.3.1.2-11.fc15
            Available: libreoffice-opensymbol-fonts-3.3.1.2-6.fc15.noarch (fedora)
                libreoffice-opensymbol-fonts = 3.3.1.2-6.fc15
            Available: 1:libreoffice-opensymbol-fonts-3.3.1.2-11.fc15.noarch (updates-testing)
                libreoffice-opensymbol-fonts = 1:3.3.1.2-11.fc15
Error: Package: 1:libreoffice-langpack-de-3.3.1.2-11.fc15.x86_64 (updates-testing)
            Requires: libreoffice-core = 3.3.1.2-11.fc15
            Available: libreoffice-core-3.3.1.2-6.fc15.x86_64 (fedora)
                libreoffice-core = 3.3.1.2-6.fc15
            Install: 1:libreoffice-core-3.3.1.2-11.fc15.x86_64 (updates-testing)
                libreoffice-core = 1:3.3.1.2-11.fc15


Expected results: Install successfully...

Additional Information: Have a look at the version number at "Available". It doesn't match the version number really available (check with "yum list ...").
Comment 1 David Tardon 2011-03-25 15:10:49 EDT

*** This bug has been marked as a duplicate of bug 690344 ***

Note You need to log in before you can comment on or make changes to this bug.