Bug 690913 - loc records created with dnsrecord-add not resolvable with dig
Summary: loc records created with dnsrecord-add not resolvable with dig
Keywords:
Status: CLOSED DUPLICATE of bug 689648
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ipa
Version: 6.1
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: rc
: ---
Assignee: Rob Crittenden
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-25 19:04 UTC by Michael Gregg
Modified: 2015-01-04 23:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-31 20:12:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 689648 None None None Never

Internal Links: 689648

Description Michael Gregg 2011-03-25 19:04:11 UTC
Description of problem:
loc records created with dnsrecord-add not resolvable with dig

Version-Release number of selected component (if applicable):
ipa-admintools-2.0.0-16.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. create new dns zone $zone
2. ipa dnsrecord-add $zone @ --loc-rec='37 23 30.900 N 121 59 19.000 W 7.00m 100.00m 100.00m 2.00m'
3. dig loc $zone
  
Actual results:
dig is unable to find the loc record.

Comment 7 Martin Kosek 2011-08-31 20:12:09 UTC
Closing as duplicate of 689648 so that we can deal with this issue at one place. The root cause is the same as in 689648.

*** This bug has been marked as a duplicate of bug 689648 ***


Note You need to log in before you can comment on or make changes to this bug.