Bug 691104 - [abrt] gnome-power-manager-2.32.0-3.fc14: Process /usr/bin/gnome-power-statistics was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-power-manager-2.32.0-3.fc14: Process /usr/bin/gnome-power-statis...
Keywords:
Status: CLOSED DUPLICATE of bug 729153
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1f0d01d7ebc2d38faa1b2217911...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-26 18:57 UTC by Simon Goodall
Modified: 2012-03-21 14:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 14:34:19 UTC


Attachments (Terms of Use)
File: backtrace (16.93 KB, text/plain)
2011-03-26 18:57 UTC, Simon Goodall
no flags Details

Description Simon Goodall 2011-03-26 18:57:40 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 17334 bytes
cmdline: /usr/bin/gnome-power-statistics --device /org/freedesktop/UPower/devices/battery_BAT1
comment: G-p-m icons showed empty battery icon . Right clicking on g-p-m icon shows two batteries at 100% and two at 0%. - I've only got one battery and it should have been at 100%.
component: gnome-power-manager
Attached file: coredump, 11149312 bytes
crash_function: gpm_device_state_to_localised_string
executable: /usr/bin/gnome-power-statistics
kernel: 2.6.38.1-6.fc15.x86_64
package: gnome-power-manager-2.32.0-3.fc14
rating: 4
reason: Process /usr/bin/gnome-power-statistics was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1301165669
uid: 1803

How to reproduce
-----
1. Right-Clicked on g-p-m icon 
2. Selected battery with 0%
3. Abrt reported crash

Comment 1 Simon Goodall 2011-03-26 18:57:43 UTC
Created attachment 487944 [details]
File: backtrace

Comment 2 Richard Hughes 2011-11-15 13:40:32 UTC
Does this still happen in F15 or F16? Thanks.

Comment 3 abrt-bot 2012-03-21 14:34:19 UTC
Backtrace analysis found this bug to be similar to bug #729153, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 729153 ***


Note You need to log in before you can comment on or make changes to this bug.