Bug 691126 - [abrt] gnome-screensaver-2.91.92-1.fc15: do_user_switch: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.91.92-1.fc15: do_user_switch: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 682608
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:68e1cbf572a2657f53cb15126d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-26 18:31 EDT by Jon Dufresne
Modified: 2012-03-21 11:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (33.55 KB, text/plain)
2011-03-26 18:31 EDT, Jon Dufresne
no flags Details

  None (edit)
Description Jon Dufresne 2011-03-26 18:31:31 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 34356 bytes
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
Attached file: coredump, 29462528 bytes
crash_function: do_user_switch
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.38-1.fc15.x86_64
package: gnome-screensaver-2.91.92-1.fc15
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1301177616
uid: 500

How to reproduce
-----
1. Logged in after gnome screen saver was active

Might be related to having multiple users logged in simultaneously.
Comment 1 Jon Dufresne 2011-03-26 18:31:34 EDT
Created attachment 487963 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:55:59 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:59:10 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-21 11:51:55 EDT
Backtrace analysis found this bug to be similar to bug #682608, closing as duplicate.

Bugs which were found to be similar to this bug: bug #677908, bug #682608, bug #684517, bug #697944, bug #698981

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 682608 ***

Note You need to log in before you can comment on or make changes to this bug.