This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 691245 - [abrt] gnome-screensaver-2.91.92-1.fc15: g_settings_schema_get_value: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.91.92-1.fc15: g_settings_schema_get_value: Process...
Status: CLOSED DUPLICATE of bug 689705
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:833ff2e96eb84546cf1560fb8e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-27 16:43 EDT by Eric Blake
Modified: 2012-03-20 14:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:41:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.90 KB, text/plain)
2011-03-27 16:43 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2011-03-27 16:43:24 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 18328 bytes
cmdline: gnome-screensaver
component: gnome-screensaver
Attached file: coredump, 18518016 bytes
crash_function: g_settings_schema_get_value
executable: /usr/bin/gnome-screensaver
kernel: 2.6.39-0.rc0.git11.0.fc16.x86_64
package: gnome-screensaver-2.91.92-1.fc15
rating: 4
reason: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
release: Fedora release 16 (Rawhide)
time: 1301236456
uid: 500

How to reproduce
-----
1. just booted up after a 'yum update'
2.
3.
Comment 1 Eric Blake 2011-03-27 16:43:27 EDT
Created attachment 488044 [details]
File: backtrace
Comment 2 Patrick Monnerat 2011-04-06 05:23:21 EDT
Package: gnome-screensaver-2.91.92-1.fc15
Architecture: i686
OS Release: Fedora release 16 (Rawhide)


How to reproduce
-----
1. Login gdm --> gnome session
2.
3.
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:43:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-20 14:41:20 EDT
Backtrace analysis found this bug to be similar to bug #689705, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 689705 ***

Note You need to log in before you can comment on or make changes to this bug.