Bug 691552 - problem while doing software update
problem while doing software update
Status: CLOSED DUPLICATE of bug 681132
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.6
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-28 15:54 EDT by Piyush
Modified: 2013-01-10 05:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-28 16:54:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piyush 2011-03-28 15:54:29 EDT
Description of problem:TB3e4030d0 rhnserver.py:64:__call__:SSLCertificateVerifyFailedError: The SSL certificate failed verification.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.goto aplications from gnome desktop
2.system tools
3.software updater
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2011-03-28 16:54:31 EDT

*** This bug has been marked as a duplicate of bug 681132 ***

Note You need to log in before you can comment on or make changes to this bug.