Bug 69180 - licq no longer has a licq-gnome package
licq no longer has a licq-gnome package
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: licq (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
: 69840 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-18 13:48 EDT by Tom "spot" Callaway
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-29 11:18:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2002-07-18 13:48:31 EDT
Description of Problem:
licq no longer has a licq-gnome package

Version-Release number of selected component (if applicable):
licq in limbo

How Reproducible:
always

Steps to Reproduce:
This was exposed while testing dist upgrades with up2date. Simply rpm -Uvh from
7.3 -> limbo will also do it.

Actual Results:

Fails to upgrade, because there is not a licq-gnome package in Limbo.

Expected Results:

Clean upgrade.

Additional Information:
	
The resolution is to add:

Obsoletes: licq-gnome to the Limbo licq spec.
Comment 1 Bill Nottingham 2002-07-20 23:57:40 EDT
Alternatively, fix the gnome plugin...
Comment 2 Bill Nottingham 2002-07-28 23:35:20 EDT
*** Bug 69840 has been marked as a duplicate of this bug. ***
Comment 3 Thomas Woerner 2003-01-29 11:18:03 EST
Was fixed in licq-1.1.0-0.cvs20020416.1.

Note You need to log in before you can comment on or make changes to this bug.