Bug 69203 - cannot move window besides a panel that does not go all the way accross
Summary: cannot move window besides a panel that does not go all the way accross
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
: 72869 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-18 21:00 UTC by Olaf Schnapauff
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:39:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot where i cannot move the terminal window up into the free space (73.42 KB, image/png)
2002-07-18 21:03 UTC, Olaf Schnapauff
no flags Details

Description Olaf Schnapauff 2002-07-18 21:00:25 UTC
Description of Problem:

I have a panel (gnome2) running on top of the screen that does not go all the
way across (will attach screenshot).

Version-Release number of selected component (if applicable):
metacity cvs July 18th 2002, same in older metacity

How Reproducible:

make a short panel, cannot move any window next to it into the free horizontal space

Comment 1 Olaf Schnapauff 2002-07-18 21:03:21 UTC
Created attachment 65868 [details]
screenshot where i cannot move the terminal window up into the free space

Comment 2 Havoc Pennington 2002-07-22 02:06:09 UTC
This one requires an extension to the Extended Window Manager Hints spec on
http://www.freedesktop.org in order to resolve.

http://bugzilla.gnome.org/show_bug.cgi?id=88755

Comment 3 Havoc Pennington 2002-08-28 17:02:59 UTC
*** Bug 72869 has been marked as a duplicate of this bug. ***

Comment 4 Havoc Pennington 2003-01-12 21:39:51 UTC
Upstream.


Note You need to log in before you can comment on or make changes to this bug.