Bug 69214 - cups does not upgrade properly
Summary: cups does not upgrade properly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: cups   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
: 66719 70316 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-19 02:21 UTC by Gerald Henriksen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 19:04:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Henriksen 2002-07-19 02:21:31 UTC
Description of Problem:

Following entry in /root/upgrade.log after upgrading from 7.3 that used cups for
printing:

Upgrading cups-1.1.15-2.
execution of %postun scriptlet from cups-1.1.14-15 failed, exit status 1


Further check of upgrade.log revealed that none of the cups-drivers rpms had
been installed resulting in an inability to print.

Manually installing the cups-drivers-1.9-1.* rpm restored the ability to print.

Comment 1 Mike McLean 2002-08-08 19:10:12 UTC
*** Bug 70316 has been marked as a duplicate of this bug. ***

Comment 2 Mike McLean 2002-08-08 19:10:39 UTC
*** Bug 66719 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2002-08-15 14:46:31 UTC
Fixed package is cups-1.1.15-4.

Comment 4 Jay Turner 2002-09-03 15:56:51 UTC
I'm still seeing this with cups-1.1.15-10.

Comment 5 Bill Nottingham 2002-09-03 19:04:40 UTC
Jay, do you see a functionality failure? The bug is in the old script.

Comment 6 Jay Turner 2002-09-04 11:45:20 UTC
No, it appears that cups is working just fine, so this is a bug with the old
package it appears.  Closing out.


Note You need to log in before you can comment on or make changes to this bug.