Bug 692176 - Crash when trying to add a bookmark in Yelp
Crash when trying to add a bookmark in Yelp
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-30 11:55 EDT by Jean-François Fortin Tam
Modified: 2011-04-09 09:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-09 09:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screencast of the non-reproduction (69.65 KB, image/png)
2011-04-06 10:52 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Jean-François Fortin Tam 2011-03-30 11:55:18 EDT
Steps to Reproduce:
1. start yelp
2. go in Empathy's user manual
3. try to bookmark (star) a page
Comment 1 Matěj Cepl 2011-04-06 10:52:09 EDT
Created attachment 490315 [details]
screencast of the non-reproduction

I just did it and nothing happened. Do you get some error message in the console? Is abrt activated? Could you run yelp inside of gdb and catch a backtrace there (don’t forget to install yelp-debuginfo package beforehand)?

Thank you for helping to make Fedora awesome!
Comment 2 Jean-François Fortin Tam 2011-04-09 09:43:48 EDT
Can't reproduce anymore :)

Note You need to log in before you can comment on or make changes to this bug.