Bug 692597 - [abrt] gedit-2:2.30.4-1.fc14: gtk_notebook_button_release: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.30.4-1.fc14: gtk_notebook_button_release: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 701480
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:05ce5e219ef1acb30dd9e18a08f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 12:29 EDT by Elio Maldonado Batiz
Modified: 2012-03-20 15:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:14:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (24.83 KB, text/plain)
2011-03-31 12:29 EDT, Elio Maldonado Batiz
no flags Details

  None (edit)
Description Elio Maldonado Batiz 2011-03-31 12:29:44 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 25428 bytes
cmdline: gedit
component: gedit
Attached file: coredump, 24174592 bytes
crash_function: gtk_notebook_button_release
executable: /usr/bin/gedit
kernel: 2.6.35.11-83.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1301348255
uid: 12570

How to reproduce
-----
1. Don't know
2. I have scores of them
3.
Comment 1 Elio Maldonado Batiz 2011-03-31 12:29:46 EDT
Created attachment 489166 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 15:14:02 EDT
Backtrace analysis found this bug to be similar to bug #701480, closing as duplicate.

Bugs which were found to be similar to this bug: 
  geany: bug #596267, bug #640405, bug #645990, bug #682483, bug #772566
  gedit: bug #611724, bug #613147, bug #613211, bug #632952, bug #655548, bug #665296, bug #718936
  gtk2: bug #701480
  meld: bug #609459
  textflow: bug #691388

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 701480 ***

Note You need to log in before you can comment on or make changes to this bug.