This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 693052 - Notification that the printer has been disconnected not shown in KDE
Notification that the printer has been disconnected not shown in KDE
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
15
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 692267
  Show dependency treegraph
 
Reported: 2011-04-02 04:59 EDT by Sandro Bonazzola
Modified: 2013-03-05 23:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-03 11:52:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2011-04-02 04:59:42 EDT
Description of problem:
Executing https://fedoraproject.org/wiki/QA:Testcase_Printing_New_Printer
With HP Laserjet M1005 MFP
Disconnecting the device the printer  still appear in the print dialog, but it is marked as disconnected. There isn't any notification that the printer has been disconnected while using KDE as Desktop.

How reproducible:
Always


Actual results:
Notification that the printer has been disconnected not shown in KDE

Expected results:
Notification that the printer has been disconnected should appear also under KDE
Comment 1 David Zeuthen 2011-04-03 11:52:16 EDT
You have to be a lot more specific that this...

Note that notification-daemon is not automatically started any more just because is it installed. So I'm closing this as WORKSFORME as the notifications appear when notification-daemon is manually started.

Suggest to report this problem to KDE and work from there.

Note You need to log in before you can comment on or make changes to this bug.