Bug 69306 - Anaconda crashes when starting 7.3 to limbo upgrade via hard drive method
Summary: Anaconda crashes when starting 7.3 to limbo upgrade via hard drive method
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-20 16:47 UTC by Didier
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 18:36:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda trace (79.91 KB, text/plain)
2002-07-20 16:47 UTC, Didier
no flags Details

Description Didier 2002-07-20 16:47:12 UTC
Description of Problem:

When selecting the option to view the packages to be upgraded during a 7.3 -->
limbo upgrade, anaconda crashes.


Version-Release number of selected component (if applicable):


How Reproducible:

Didn't try.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

Crash Dump


Expected Results:

Should show list of packages to be upgraded, with the option to select additonal
ones.


Additional Information:
Anaconda is in text mode, because it's having problems to start in graphical
mode (PIII-450, 256 MB RAM, Matrox G400).
Hard drive install.
	
Will attach anaconda crash dump.

Comment 1 Didier 2002-07-20 16:47:59 UTC
Created attachment 66144 [details]
Anaconda trace

Comment 2 Didier 2002-07-22 17:50:51 UTC
Burned .iso images, and upgraded 7.3 to limbo flawlessly from CD (contrary to
fruitless hard disk installation attempts).

Comment 3 Michael Young 2002-07-24 10:35:14 UTC
This sounds like bug 67917 .

Comment 4 Didier 2002-07-24 12:08:15 UTC
Indeed looks like a dupe of bug 67917.

Comment 5 Michael Fulbright 2002-07-24 18:36:45 UTC
Fixed.

Comment 6 Mike McLean 2002-08-09 22:37:38 UTC
I have successfully performed a hard drive upgrade (from isos stored on root
partition, even) from 7.3, and selected "Customize packages to be upgraded" with
no ill effects.

CLOSED->RAWHIDE


Note You need to log in before you can comment on or make changes to this bug.