Bug 693105 - Cannot login to Fedora 15 Alpha LXDE
Cannot login to Fedora 15 Alpha LXDE
Status: CLOSED DUPLICATE of bug 689025
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-02 13:11 EDT by wachumaju
Modified: 2011-04-02 13:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-02 13:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description wachumaju 2011-04-02 13:11:35 EDT
Description of problem: I installed Fedora 15 Alpha LXDE Spin from a Live CD to hd. I could not login after I rebooted and created the first user account. It just kept returning to the login screen whenever I tried to login.


Version-Release number of selected component (if applicable): Fedora 15 Alpha x86_64 


How reproducible: Whenever I login.


Steps to Reproduce:
1. Turn pc on
2. login
3.
  
Actual results: Returns to login screen whenever I tried to login to the desktop.


Expected results: Succesful login to LXDE desktop
Comment 1 Christoph Wickert 2011-04-02 13:32:00 EDT
This has already been reported in bug 689025 I have no idea what it was but it was not in the LXDE stack because there were no changes at all. Could be SELinux, but the bug reporter was unresponsive and I didn't have time to investigate it further. Since it is fixed now, I don't bother.

Please try F15 Beta TC1 from 
http://serverbeach1.fedoraproject.org/pub/alt/stage/15-Beta.TC1/Live/i686/
and reopen this bug if you still have problems.

*** This bug has been marked as a duplicate of bug 689025 ***

Note You need to log in before you can comment on or make changes to this bug.