Bug 69321 - util-linux-2.11f-17 causes mc to hang when using shell commands as normal user
util-linux-2.11f-17 causes mc to hang when using shell commands as normal user
Status: CLOSED DUPLICATE of bug 69227
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-20 21:29 EDT by Leonard den Ottolander
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-20 21:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2002-07-20 21:29:07 EDT
Description of Problem:
 util-linux-2.11f-17 causes mc to hang when using shell commands as normal user.
Please see bug #69227. Maybe a bugfix that fixes this bugfix is in place? There
seem to be other issues (see bug #57538) that render this "bugfix" useless. (You
can't expect normal users to upgrade to Rawhide.)

Version-Release number of selected component (if applicable):
util-linux-2.11f-17

How Reproducible:
 Run mc after updating util-linux to 2.11f-17.

Steps to Reproduce:
1. run mc as user (not root)
2. run shell commands (repeat a couple of times)
3. 

Actual Results:
 mc hangs

Expected Results:
 Being able to run shell commmands as normal users.

Additional Information:
 See bugs #69227 and #57538
Comment 1 Elliot Lee 2002-07-22 12:28:10 EDT

*** This bug has been marked as a duplicate of 69227 ***

Note You need to log in before you can comment on or make changes to this bug.